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Unit-1: Introduction to computers

Information Technology:

The term information technology refers to the subjects related to creating, managing,
processing and exchanging information. It defines an Industry that uses computers,
networking, software programming, and other equipment and processes to store, process,
retrieve, transmit and protect information.

Computers are used in almost all walks of life. Computers are  widely used in
several fields, such as education, communication, entertainment, banking, medicine,
weather forecasting and scientific research.

Introduction to computers:

Historical Evolution of Computers:

R/
0’0

The mechanical calculating device ABACUS was principally used to add and
subtract. It was probably used by Babylonians as early as 2200 B.C.

In 1645, The French mathematician Blaise Pascal produced Pascaline,
recognized as the first mechanical calculator but it was only capable of
performing additions, subtractions.

In 1820, a young genius named Charles Babbage, an English mathematician
gave much thought to the design of a device that uses the -differencesl.
Babbage in 1822 constructed a working model to illustrate the principle the
-difference engine”. Babbage proposed a design for another device named as
Analytical engine. Charles Babbage is known as the -Father of modern
digital computerl.

In 1890, Herman Hollerith had perfected his Tabulating system and developed
machine called -census tabulatorl.

Early 1940s first electronic computers, the ENIAC(Electronic Numerator
Integrator And Calculator), EDSAC(Electronic Delay Storage Automatic
Calculator ), EDVAC (Electronic Discrete Variable Automatic Computer )
UNIVAC (Universal Automatic Computer).
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» Computer Definition:

A computer is an electronic device which processes raw data according to the
specified instructions and produce the information as output with high speed and
accuracy.

(On)

A computer can be defined as an Electronic device that accepts data, process them at
a high speed according to a set of instructions provided to it and process the desired
result.

INPUT PROCESS OUTPUT

A 4
Y

Figure: simple process of computer

Main Functionalities of computer:

Accepts Data (Input)

Store Data(Storage)

Process Data as Per Instructions

Retrieve stored Data as and when required
5 Print the result in desired format.

B wh e

» Characteristics of Computer (Or) Features of Computer:

A computer is equipped with number of characteristics that help it to handle the
different problems more efficiently.

Speed: A computer performs operations with High speed. It can process
Millions of Instructions in fraction of seconds. Generally the speed of computer
is measured in Terms of Microseconds (10°®), Nanoseconds (10”°) and even
Picoseconds (10™%).

Accuracy: Computer System Always produces Accurate Results with valid
data and instructions. The computer has performed calculations 100% Error
free. Computers never make a mistake.

Storage capacity: A Computer can store large volumes of data in the small
Devices. We can store any kind of data in computers storage. This data can be
text, picture, sound, video and programs Etc.

Reliability: computerized storage of data is much more reliable than the manual
storage. Computers have built-in diagnostic capabilities, which can help in
continuous monitoring of the system.
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V.

VI.

VII.

Diligence: Computer is being a machine, is free from monotony, tiredness, lack
of concentration. It can do repeated work with same speed and accuracy.
Versatile: Computer is a versatile machine. Computers can do variety of jobs
depending upon the Instructions to them. It can perform multiple tasks
simultaneously.
The same machine works in different fields with different
applications to perform various tasks.
Examples are playing a game, print a document, and send E-
mails, Etc.
Automatic: Computers are Automatic machines they can work on any given
job automatically till it gets finished without any human Interference.

Computer Limitations:

a) A computer can only perform what is programmed to do.

b) Computers have no emotion. It has no feelings because it is a machine.

¢) Computers possess no intelligence of its Own. Its 1.Q. is zero.

d) Computers cannot learn with experience.

e) Dependent on human being.

f) Computer cannot make Judgment which a human being makes in day to day

life.

»BLOCK DIAGRAM OF COMPUTER (OR)

COMPUTER ORGANIZATION:

The computer can vary in size, speed and capacity depending on circuit or
hardware design but it has same functional organization. This is shown in below
Figure. All types of computers follow a same basic logical structure for
converting raw data into information.

C.P.U

Memory Unit

A

A\ 4

Output Unit

Input Unit v

Y

Control Unit

t

Arithmetic and
Logical Unit

Figure: Block Diagram of Computer
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Basically there are essential units of computer and these units are:

1. Input Unit
2. Central processing Unit (C.P.U)
3. Output Unit

1. Input Unit: This unit contains devices with the help which we enter data and instructions
into computer. An Input device converts the data and instructions into Binary form
(Machine) for acceptance by the computer. The most commonly used Input device is a
Keyboard.

2. Central processing Unit (C.P.U): The CPU is considered as the -Brain of the
Computerl. It is also called as Microprocessor. All major calculations and comparisons are
made inside the CPU.

CPU can be divided into different units:

I.  Arithmetic and Logical Unit(A.L.U)
ii.  Control Unit(C.U)
lii.  Memory Unit (M.U):

(i) Arithmetic and Logical Unit (A.L.U): It is the unit where the actual executions of
instructions are takes place. All the Arithmetic calculations such as Addition,
subtraction, multiplication and Division as well as all the Logical (decision making)
calculations i.e. comparisons are done in ALU.

(i) Control Unit (C.U): The control unit controls all the activities of the computer, it
also control each and every part of the computer. Control unit acts as monitor that tells
other components what to do, when to do, and how to do.

(ilf)Memory Unit (M.U): This unit can also be called as storage unit and it is used to
store, retrieve instructions and data. There are two types of memory.

a. Primary or main memory: This memory is directly accessed by a
computer‘s CPU. It is made up of mainly semiconductor memories in the
form of chips.

E.g. RAM, ROM, Cache Memory.

b. Secondary memory: This memory is not to be directly accessed by CPU.
The information or data from these memories is first transferred to RAM i.e.
main memory and then can be accessed by CPU.

E.g. Hard disk, magnetic disk, magnetic tape, floppy disk.
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3. Output Unit: output unit receives the stored results from memory unit, converts it into a
form the user can understand. This unit supplies converted results to the outside world
through output device. Some generally used output devices are monitor, printers.

» COMPUTER GENERATIONS

The word —Generationll is described as a stage of technological
development or innovation; due to technological advancement, different
changes come in the computer system.

There are Five Computer Generations.

Generation Period Electronic Component used
First Generation 1950s Vacuum Tubes

Second Generation 1960s Transistor

Third Generation 1970s Integrated Circuit

Fourth Generation 1980s Microprocessor with VLSI
Fifth Generation Present and Beyond | Artificial Intelligence

Eirst Generation (1950s) - Vacuum Tubes

In First Generation Computers used Vacuum tubes as the main electronic
component responsible for processing data.

Features of First Generation Computer:

1. These computers were physically large in size and required large rooms
for installation.

2. Magnetic Drums were used for memory; Input was based on punched
cards and paper tape, the output was generated on printouts.

3. They also consume high electricity, they generate lot of heat. These
computers require continuous maintenance and large Air-conditioners.

4. They lacked in versatility and speed.

They were unreliable and non-portable.

6. These computers could be programmed using machine language, which is
the lowest-level of programming language. (Since machine language was
used, these computers were difficult to program and use).

o
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7. These computers had limited commercial use.
8. The UNIVAC and ENIAC Computers are examples of first generation
computers.

Second Generation (1960s) — Transistor

The vacuum tubes of First Generation are replaced by Transistors to
arrive at second generation.

Features of Second Generation Computer:

1. Since Transistor is a small device, the physical size of computer was greatly
reduced.
2. Computers became smaller, faster, cheaper, energy—efficient and more
reliable than their predecessors.
These were more portable and generate less amount of heat.
Magnetic core was used as primary memory and Magnetic disks as
secondary storage devices. However Input was based on punched cards and
paper tape, the output was generated on printouts.
These computers were more versatile than first generation.
Frequent maintenance is required. Air conditioning was required.
7. Assembly language was used to program computers.
Hence, programming became more time efficient and less cumbersome.
8. High level programming languages COBOL, FORTRAN Are developed.

Third Generation (1970s) — Integrated Circuits

These computers used Integrated Circuits (ICs) of silicon chips in the
place of transistors. An Integrated Circuit consists of a single chip with many
components such as transistors and resistors fabricated on it.

> w

o o

Features of Third Generation Computer:

1. They were smaller, cheaper, and more reliable than their predecessors.
2. Less power is requirement, a very low heat generated.

3. Instead of punched cards and printouts, users interacted with third
generation computers through keyboards and monitors.

They had high processing speed than second generation.

Since hardware rarely failed, the maintenance cost was quite low.
Development of standardized High-level languages like PASCAL,
BASIC etc.

7. They were suitable for scientific and commercial applications.

o b
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Fourth Generation (1980s) — Microprocessor

The microprocessor launched the fourth generation of computers with
thousands of ICs built on to a single silicon chip. The fourth generation
computers led to an era of Large Scale Integration (LSI) and Very Large
Scale Integration (VLSI) technology.

Features of Fourth Generation Computer:

1. The fourth generation computers become more powerful, compact,
reliable and affordable. As a result, it gave rise to the personal computer
(PC) revolution.

2. These machines consume less power and generate negligible amount of
heat, hence they do not require air conditioning.

3. Hardware failure is negligible so minimum maintenance is required.

4. The development of GUIs, Mouse and handheld devices in this
generation.

5. Interconnection of computers leads to better communication and resource
sharing.

Fifth Generation (Present-Beyond) — Artificial Intelligence

Fifth generation computers, based on Artificial Intelligence (Al) are still
in development. The Speed is extremely high in Fifth generation. SLSI,
Al and Parallel Processing are developed in this generation.

Features of Fifth Generation Computer:

Artificial Intelligence (Al): It refers to a series of related technologies that tries
to simulate and reproduce human behavior, Including thinking, speaking,
reasoning. Al comprises a group of related technologies Expert systems (ES),
Robotics, speech recognition, Games (chess), Play station etc.

Mega Chips: Fifth generation computers will use Super Large Scale Integrated
(SLSI) chips, which will result in the Production of Microprocessors having
millions of electronic components on a single chip.

Parallel Processing: A computer using parallel processing accesses several
instructions at once and works on them at the same time through multiple
central processing units.
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» Classification of Computers or Types of Computers :
The classification may depend on size, technology, area of technology, type of data
processed etc.
I.  According to purpose wise
Il.  According to the logic used
[11.  According to the size and capacity

Classification of Computers

Purpose Logic used Size and capacity
General Analog Super Computer
Special Digital Mainframe
Computer
Hybrid
Mini Computer
Micro Computer

Figure: Classification of Computers

I.  According to purpose: Depending upon the purpose of use, the computers can be
General or Special purpose.

General Purpose Computers: These computers can be used for all general needs of all
environments & users. These are the versatile computers that can perform a variety of
jobs for a variety of Environments. Some general works are calculating accounts, writing
letters, playing games, watching movies and accessing Internet etc. Ex: personal
computers.

Special Purpose Computers: These computers are specially designed to perform a
specific task of a specific environment. That‘s why these computers are not versatile.
They are designed, made and used for only a single job. Ex: Super computers.

Il.  According to Logical Technology: According to the logic used by the computer,
it can be classified into Analog, Digital, and Hybrid computers.
Analog Computers: Analog computers are used to measure the physical
quantities like pressure, temperature, speed etc. These computers accept input data
in the form of signals and convert them to numeric values. For example: A
thermometer does not perform any calculations but measures the temperature of
the body.
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The representation of flow of data in Analog computer is shown as:

AANANDNNA
VAVRVEVEAVAVA

Figure: Data flow in Analog Computer
Digital Computers: The computers which accept the data in the form of binary digits
(bits) representing high (1) or low (0) signals are called digital computers. These
computers basically work by counting and adding the binary digits.

Hybrid Computers: These computers have the features of both digital and analog
computers. These computers are useful in those environments, where both digital and
analog signals are used in processing. Ex: E.C.G machine in hospitals, Robot etc.

Figure: Digital signals

» Classification of Digital Computer Systems:

According to the size, application areas and capabilities, computers can be classified
as Micro, Mini, Mainframe and Super computers.

Classification of Digital Computers

Super Computer Mainframe Computer Mini computer Micro Computer

Desktop Laptop Hand-held
Models

Figure: Classification of Digital computers
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Super Computers:

I.  These computers are characterized as being the fastest, with very high processing
speed, very large size, most powerful and most expensive (millions of dollars).
Il.  These computers contain multiple processors that work together to solve a single
problem.
lii.  These computers have huge main memories and secondary storage.
Iv. These are widely used in complex scientific applications like

a.

b
C
d
e

Weather forecasting

. Defense
. Nuclear Energy Research

Genetic Engineering

. Geological Data

Some Examples are
CRAY-I (First super computer in the world).
PARAM (First super computer in India).
BLUE GENIE (Fastest super computer in world developed by IBM).

Mainframes Computers:

A mainframe computer is a very large size computer; require proper air
conditioning and capable of handling, processing very large amounts of
data quickly.

These computers are used in large organizations like government
agencies, Banks, Railway and Flight Reservations where a large number
of people need frequent access to the same data. They are generally used
in centralized databases.

There are basically two types of terminals that can be used with
mainframe systems that are

Dumb terminals: Dumb terminals consist of only a monitor and a
keyboard or mouse. They do not have their own CPU and memory and
use mainframe system*‘s CPU and memory.

Intelligent terminals: Intelligent terminals have their own processor and
it can perform some processing operations. These are used as servers on
the World Wide Web.
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Mini Computers:

I.  Mini computers are smaller, cheaper and slower than Mainframes.

1. These computers are widely used in business, Education, Hospitals Etc. They are
also  used as servers in Local Area Networks (LAN).

lii. A large number of computers can be connected to a network with a Mini
computer acting as a server. It is capable of supporting 4to about 200 simultaneous
users.

Micro Computers:

I. The term _Micro* suggests only the size but not the capacity, they are capable to do
all Input -Output operations.

Ii. In Micro computers, microprocessor performs the function of ALU and CU and it is
connected with primary, secondary memory and 1/O devices.

iii. A Microcomputer is a computer designed for individual use. These include Desktop
PC, Laptop and handheld models Etc.

» Uses of Computers or Applications of Computers:

Computers are widely used in several fields, such as business, education,
communication, entertainment, banking, medicine, weather forecasting and scientific
research etc

= Desktop publishing (Photoshop, PageMaker, etc)

= Engineering

= Home

= Accountancy

= Word processing

=  Government

= Internet

= Graphics and Multimedia

= Sports
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Number Systems:

1. Binary Number system: Digital computers internally use the binary (base 2)
number system to represent data and perform arithmetic calculations. The binary
number system is very efficient for computers, but not for humans. It has only two
symbols (Oand 1). Hence, its base is 2.

Example: (11110101),

2. Octal Number system: The octal number system, Oct for short, is the base-8
number system, and uses symbols (0, 1, 2, 3, 4, 5, 6, 7). Hence, its base is 8. A number
written by using these digits is called an octal number.

Example: (123)g (256)s.

3. Decimal Number system: Decimal number systems are very popular among all
number systems because we use decimal numbers every day. It has 10 symbols
0,1,2,3,4,5,6,7,8,9). Hence its base is 10.

Example: (515)10 (3563)10,

4. Hexadecimal Number system: The hexadecimal number system is a number
system that uses 16 unique symbols to represent a particular value. The symbols are
0,1, 2,3,45,6,7,8,9,AB,C,D,E,F). Hence, its base is 16. The symbols A, B, C, D, E
and F represent the decimal values 10, 11, 12, 13, 14 and 15 respectively.

Example: (LAB) 16, (27CD) g,

Number Conversions:

Converting a Decimal number into Binary:

1. To convert a Decimal number into its equivalent Binary number simply divide
decimal number by 2 and write down the remainder.

2. Repeat above step until it cannot be divided by 2.

3. Then write down the remainders starting from last to first.
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O I SR I ST EF R )

Let us take a decimal number (93).
Divide 93 with 2 and write down the remainders.
Then write down the remainders from bottom to top.

(93)10 = (1011101),

Converting a Decimal number into Octal:

1. To convert a decimal number into its equivalent octal number divide the decimal
number with 8 and write down the remainder.

2. Repeat above step until it cannot be divided by 8.

3. Then write down the remainders starting from last to first.

oo
o
L]

Let us take a decimal number (93).
Divide 93 with 8 and write down the remainders.
Then write down the remainders from bottom to top.

(93)10 = (135)g

Converting a Decimal Number into Hexa-Decimal:

1. To convert a decimal number into its equivalent hexa decimal number, divide the
decimal number with 16 and write down the remainder.

2. Repeat above step until it cannot be divided by 16.

3. Then write down the remainders starting from last to first. If the remainder is above 9
then write down its corresponding hexa-decimal code.

16|93
5-13(D)

Let us take a decimal number (93).

Divide 93 with 16 and write down the remainders.

If the remainder is greater than 9 then write the corresponding hexa
decimal code equivalent to that remainder.

(93)10 = (5D)16

Converting a Binary Number into Decimal:

1. To convert a binary number into its equivalent decimal number, take the powers of 2
starting from 0 towards MSB from LSB.

Page 14




Computer Fundamentals & Photoshop (I year - | semester)

a. Multiply the power of 2 with corresponding BIT and perform addition to get the
decimal number.

1 0 1 1 1 0 1 64X1+32X0+16X1+8X1+4X1+2X0+1X1
26252423222120 64+ 0+ 16+8+4+0+ 1=93
6432168 4 2 1 (1011101)2 = (93)10

Converting a Binary Number into Octal:

1.

a s wnN

To convert a binary number into its equivalent octal number split the binary number
into three bit three bit form from LSB to MSB.

Maximum digit in octal number systemis 7.

To represent 7 in binary form 3 bits are sufficient.

Represent each digit in octal number system in three bit.

Write down the corresponding digit of three bit. You can get the octal number.

0-000]4-100

2-010{6-110
3-01117-111 1

1-001|5-101 1011‘101
3

5

(1011101), = (135)s

Converting a Binary Number into Hexa-Decimal:

1.

AN R

To convert a binary number into its equivalent hexa-decimal number split the binary
number into four bit four bit form from LSB to MSB.

Maximum digit in hexa-decimal number system is F(15);

To represent F in binary form 4 bits are sufficient.

Represent each digit in hexa-decimal number system in four bit.

Write down the corresponding digit of four bit. You can get the hexa-decimal number.

0-0000]4-0100]18-1000]C-1100

1-0001]5-0101]9-1001]D-1101 10111101

2-0010]6-0110] A-1010 | E-1110

3-0011)17-0111| B-1011 | F-1111 5 DA3)

(1011101), = (5D) 1
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Converting an Octal Number into Decimal:

1. To convert an octal number into its equivalent decimal number take powers of 8
starting from O towards left hand side from right hand side.

2. Multiply the corresponding digit with power of 8 and add. You will get equivalent
decimal number.
Let us take an Octal Number (135)s.

1 3
£ og s e s
64 8 1

-> (135)8 = (93)10
Converting an Octal Number into Binary:

1. To convert an octal number into its equivalent binary number write down the three bit
representation of each digit of octal number.
2. It will directly give the binary number.

Let us take an octal number (135)s.

1 ‘ 3 ‘ S

001 ° 011 " 101
(135)g = (001011101),

Converting an Octal Number into Hexa-Decimal:

1. To convert an octal number into its equivalent hexa decimal number convert octal
number into binary as specified above.

2. Then split the binary number into four bit four bit representation from LSB to MSB.

3. Write down the corresponding four bit digit.

X ‘ 3 ‘ 5 0|0101|1101

001 " o11 ' 101 0 5 D(13)

A33)g= (SD) 46
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Converting a Hexa-Decimal number into Decimal:

1. To convert a Hexa-Decimal number into its equivalent Decimal number take powers
of 16 starting from 0 towards left from right.

2. Multiply the corresponding digit with power of 16 and add. You will get equivalent
decimal number.

Let us take (5D) 6.

5 D
80 + 13 =93
16 1

(8D), ¢ =O3)g

Converting a Hexa-Decimal number into Binary:

1. To convert a Hexa-Decimal number into its equivalent binary write down the four bit
representation of each digit in Hexa-decimal.
2. It will directly give the binary number.

S D

0101 11101
(5D), . = (01011101),

Converting a Hexa-Decimal number into Octal:

1. To convert a Hexa-Decimal number into its equivalent octal, first convert it into
binary.

2. Then split the binary into three bit three bits.

3. Write the corresponding three bit digit in octal.

01‘011‘101

S D

— | —— 1 3 5

0101 11101
(5D), . = (01011101), (5D), = (135)g
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Examples:
1. (10101),= (21)10
2. (2057)g= (1071)10
3. (LAF)36= (431)10
4. (AB21)16= (43809)0
5. (128)10= (200)s
6. (39)10= (100111),
7. (4220)10= (107C)36
8. (326)g= (11010110),
9. (1101010),= (152)g
10.(111101),= (3D)1s
11.(7F)6= (01111111),
12.(786)10= (1422)g.
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UNIT-1I
INPUT OUTPUT DEVICES:

> Input Devices:

Input Device is a device through which data and instructions are entered in to computer. An
input device converts the data and instructions into binary form or machine readable form for
acceptance by the computer.

The data entered through the input devices can be text, graphical image/symbol, audio,
video etc. Depending on the form of data the various devices are available.

Typical input devices are listed below:

Keyboard Touch screen Microphone
Mouse Scanner Barcode Reader
Joystick Trackball Digital camera

Optical Mark Reader (OMR) Light pen

Keyboard:

e Keyboard is the most common input device used for entering text directly into a
computer.

e A computer keyboard is similar to that of a typewriter, but it has additional keys
as well.

e The layout of a keyboard is known as QWERTY for its first six letters.

e Most keyboards have between 80 to 110 keys.

o Keyboard keys are arranged in four groups such as

e Alphanumeric keys (A-Z,0-9)(punctuation marks)(Modifier keys(Ctrl, Alt,
Shift)

e Numeric keys(0 to 9)

e Function keys(F1toF12)

e Cursor Movement keys(t | «— —)

e Special Purpose Keys — Print Screen, Scroll Lock, Pause, Insert, Delete...
e Wireless keyboards are also available today; these keyboards interact with the
computer through Bluetooth or Infrared technology.
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POINTING DEVICES: A pointing input device enables the users to easily control the
movement of the pointer to select items on a display screen, to select commands from
commands menu, to draw graphics.

Mouse: A mouse is also input device which can also called as pointing device because it is
used to point and select some option on screen. It controls the position of the cursor on a
computer screen without using the keyboard. It is held in one hand and moved across flat
surface. The mouse is represented on the screen in the form of an arrow. This arrow is called
a Cursor. Moving the mouse on your desk will move the arrow on the screen. The mouse
contains one to three buttons to perform different functions.

There are five simple techniques to use the Mouse

e Clicking
e Double Clicking
e Drag
e Right Click
e Scroll

=>» Optical mouse are widely used in these days. It uses a light-emitting diode (LED),
an optical sensor, and digital signal processing (DSP) in place of the traditional
mouse.

= Wireless Mouse/Cordless Mouse is also available in these days. These are
convenient for laptop use because of their mobility and flexibility.

Light pen:

e Light pen is another pointing device, which is similar to pen.

e Itis mainly used to draw pictures or lines on the monitor screen.

e The light pen contains a photocell and an optical system that is placed in the pen
shaped small tube. Whenever this cell is brought closer to the screen, it senses the light
coming from the screen and it generates the electronic pulses. These pulses are
transmitted to a signal processor that identifies the particular pixel of the monitor,
where the pen is touching.

e Light pens are useful for menu based applications. It also useful for draw graphics in
computer aided design (CAD). In Cricket matches, the commentators mark a portion
of screen while explaining a particular area; this is done with light pen.

TRACKBALL:

o A Trackball is a pointing device that is used to control the position of the cursor
on the screen, and most widely used in Notebook or laptop computers.
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o It is a pointing device similar to the mouse except one difference that in
trackball, it contains a ball that rotate in any direction. The ball is fixed in
container that is placed on the desk. Fingers are used to rotate the ball and thus
the cursor

o A track ball requires less space than mouse because there is no need to move the
whole device.

Touch Screen: Touch screen is a special input device, which only needs a finger touch to
supply input to the system, rather than typing on a keyboard or pointing with mouse. The
user can touch the screen either by using a finger or a stylus.

Simple touching and lifting the finger generates the action of single mouse click.
Touching the screen twice, after a short interval generates the action of mouse double click
and touching and moving the finger without lifting it, generates the action of mouse
dragging.

Common applications of Touch screen is smart phones, PDAs, portable game consoles
ATM*s installed in Banks etc.

Joystick:

o Joystick is another pointing device that has been designed to play games on the
computer.

o It consists of a lever which moves in all directions and controls the movement of
pointer.

o A joystick contains various buttons for various functions. The functioning of these
buttons different in different games. E.g.: firing a weapon, shooting a ball etc.

o Joystick are also used in CAD/CAM (Computer aided design/ Computer aided
manufacturing) Applications.

OPTICAL DEVICES:

Optical devices are also known as data scanning devices, use light as a source of
point for detecting, recognizing different objects such as character marks, codes and
images.

Scanner/lmage Scanner:

e Scanner is a very popular input device, which works like a photocopy machine.

e A scanner is a device that captures images, printed text, and handwriting, from
different sources such as photographic prints, posters, and magazines, and converts
them into digital images for editing and display on computers.

e Every scanner has a variety of specifications, including resolution, color depth and
speed. These specifications will help you determine the best use for the scanner.

BCR- Bar Code Reader:
e Barcodes are made up of bars (lines or strips) of different widths that convey
numeric information about the products.
e Barcode reader is a type of handheld scanner that is widely used to read the
barcodes printed on products. By reading a barcode, all the required information
about the product is directly transferred into computer.

Page 21




Computer Fundamentals & Photoshop (I year - | semester)

e A barcode reader works by directing a beam of light across the barcode and
measuring the amount of light that is reflected back. The scanner converts the
light energy into electrical energy, which is then converted into data by the
decoder and forwarded to a computer.

OCR - Optical Character Recognition

1. Optical Character Recognition is the process of converting printed materials into text or word
processing files that can be easily edited and stored.

2. Advanced OCR can recognize handwritten text and convert it into computer-readable text
files.

OMR — Optical Mark Recognition

1. OMR is a special type of optical scanner, which reads presence or absence of a mark made
with pen/pencil. These Marks are detected by an OMR and the corresponding signals are
sending to the processors.

2. The OMR sheet is scanned by the reader to detect the presence of a mark by measuring the
reflected light levels. If a mark is present, it reduces the amount of reflected light. If a mark is
not present, the amount of reflected light is not reduced.

3. Optical Mark readers work at very high speed. They can read up to 10000 forms per hour.

MICR — Magnetic Ink Character Reader

1. Magnetic Ink Character Reader is used to verify the legitimacy of paper documents,
especially bank cheque.

2. It consists of magnetic ink printed characters that can be recognized by high speed magnetic
recognition devices.

3. MICR is widely used to enhance the security, and minimize the exposure to cheque fraud.

AUDIO-VIDEO INPUT DEVICES

Today, all computers are multimedia-enabled, that is, computers not only allow one to read
or write text, but also enable the user to record songs, view animated movies etc.

AUDIO INPUT DEVICES:
Microphones:

1. Microphone is the most commonly used audio input device in computers. It is used to record
the sounds using the computers.

2. To work with microphone a computer must have a sound card

3. The signals produced by microphone are sent to the sound card of your computer. This card
converts these analog sound signals into digital signals.

4. A computer with a microphone and speakers can be used to make telephone calls and video
calls over internet.

VIDEO INPUT DEVICES
1. A Digital Camera is a handheld video input device and is a portable device used to capture
images or videos.
2. The Digital Camera digitizes images or videos and stores them on a memory card. These data
can be moved to computer by using a cable.
3. A Web Camera captures videos that can be transferred via the Internet in real time. These are
widely used for videoconferencing.
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> Output devices:

Any device that gives information from a computer can be called an output device.
(Or)
The devices that produce output or result after processing of data values are called as output
devices.
Basically, output devices are electromechanical devices that accept digital data from
computer and convert them into human understandable language.
Depending upon the type of output produced, the output devices are may be
categorized into two broad categories shown in below figure.

l Output Devices

l Monitor Projector ' Speaker l Printer Il Plotter E

Figure: classification of output devices

I.  Softcopy output: A type of output that is available to the user till the computer
Is switched on. This output goes off as soon as we switch off our computer.
Examples for softcopy output devices are Monitor, Projector, and Speakers.

Ii.  Hardcopy output: It is the permanent type of output, which is available on
paper.
Hardcopy output devices produce a physical form of output.
Examples of hardcopy output devices are Printers, Plotters.

SOFTCOPY DEVICES:
Monitor:

e A Monitor (Visual Display Unit) is a softcopy output device that produces output in

the form of a picture on the screen. It is just like a television screen usually used to see
programs on a computer.

e Monitors can be in three variants.
a. Cathode Ray Tube — CRT
b. Liquid Crystal Display — LCD
c. Plasma
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CRT Monitors:
The monitors that use cathode ray tube for producing the output are known as CRT monitors.
In CRT monitors, a cathode ray tube is used as the picture tube of the monitor.

1. CRT monitors works by firing charged electrons at a phosphorus film.

2. When electrons hit the phosphor coated screen, they glow, thereby enabling the user to

see the output.

CRT monitors are considerably heavier than other type and use lots more power than plasma
or LCD Displays.

LCD Monitors: LIQUID CRYSTAL DISPLAY - LCD

The monitors, which use liquid crystals for producing the image, are known as LCD monitors.

An LCD monitor is a thin, flat electronic visual display unit that uses light modulating properties of
liquid crystals, which do not emit light directly.

LCDs are used in wide range of applications, including computer monitors, television and
instrument panels etc.

PLASMA:
1. These monitors are thin and flat monitors widely used in television and computers.
2. The plasma display contains two glass plates that have hundreds or thousands of tiny cells
filled with xenon and neon gases.

PROJECTORS:

These devices are used to project information from a computer on to a large screen, so that it can
be simultaneously viewed by a large group of people.
A projector is a device that takes an image from a video source and projects it onto a screen or
another surface.
Like monitors, projectors provide a temporary, soft-copy output.

Speakers:

Speakers also produce softcopy output in the form of sounds.

Speakers allow user to listen to music and hear sound affects and spoken text using
computer.

Speakers convert the digital signals coming from the computer to analog sound waves.
Headphones are used when user wants loud sound without disturbing others.

HARDCOPY DEVICES

Printers:

Printers are the most important output devices, which produce hard copy output on different
types of papers i.e. printers are used to print information on papers.

The quality of printout can be measured in terms of dots per inch (DPI). The more is the
number of dots in an inch; the better will be the quality of printout.

Printers can be broadly classified in to two categories:

a. Impact printers

b. Non-impact printers
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Imapct Non Impact
Printer Printer

. Daisy : .
lDotmatnx l Whcel " Line l Inkjet ll Laser

Figure: Printer Hierarchy

Impact Printers: Those printers which print by touching the print head to paper are
called Impact printers. That is in impact printers, different characters print on t he paper with
the impact of hammer.

Dot matrix Printer:

e Itis one of the most widely used printers. The head of these printers contains matrix of
dots or pins or hammers, that‘s why these printers are named as Dot Matrix printers.

e A character is printed by striking the appropriate number of pins against the printer
head.

e Due to the continuous striking of pins on paper, these printers produce a lot of noise.

e The speed of Dot matrix printer is generally in the range of 100 to 300 characters per
second. Due to least cost per print, the dot matrix printers are widely used in banks,
organizations etc.

_Daisy wheel Printer:

e It uses a circular printing mechanism, called a Daisywheel.

e The head of this printer is in the shape of flower.

e A motor spins this wheel at a rapid rate. When the desired character is brought
forward by spinning the wheel, a print hammer strikes it to produce the output.

Line printers:

e As character printers can print only one character at a time, line printers print a line in
one printing cycle, i.e. it prints one line at a time
e The speed of line printers ranges from 250 to 2500 lines per minute.

Non-impact printers:
Non-impact printers print without any physical contact with the paper. The printers
belonging to this category generally print by using heat, pressure or laser technology. Non
impact printers have greater resolutions and speed as compared to impact printers. The most
important property, which is not available in impact printers, is that they can print colored
outputs.

The most commonly used non-impact printers are Inkjet printer and Laser printer
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Inkjet printers:

e These printers contain cartridges of liquid ink. Separate cartridges are used for black
and colored inks. These cartridges are arranged in a print head that contains tiny holes
to spray the ink.

e These offer good quality in lesser cost.

¢ Inkjet printers are capable of printing photo quality images.

Laser Printers:

e Laser Printers are the other popular type of non-impact printers which use laser and
heating technologies to print.

e The main advantage of laser printer is speed. It can print one page at a time. That‘s
why it is also known as page printer.

e Laser printers provide a combination of high speed and best quality along with very
low cost of printing.

Plotters:
e Plotter is an output device that draws pictures on a large piece of paper.
o Plotters are mainly used to print maps, layouts, banners, and reports that very large
in size.
e The main advantage of plotter is producing line drawings with a very high degree
of accuracy

A plotter can be mainly categorized into two categories:

I. Drum plotter: The drum plotters contain a drum on which paper is rolled. The
impression is generated by moving the paper up and down. The drum plotters make
more noise than flatbed plotters. The drum plotters are more compact than flatbed
plotters.

ii. Flatbed plotter: The flatbed plotters are horizontally aligned with a flat surface
to which a piece of paper is attached. The paper remains stationary and the printer
moves pens across the paper to draw the image. The flatbed plotters are less noisy.

» TYPES Of SOFTWARE:

! Computer System ‘

' Hardware ‘ Software
. System Software Application
Software

+ Computer Hardware, which is constituted by the physical components of a computer.
s+ Computer Software, which tells the hardware what to do and how to do it.
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Software is a program or set of programs which is used to perform a particular task.
The main objective of the software is to enhance the capabilities of the hardware.

Computer software can be broadly classified into two groups: application software and
system software.

SYSTEM SOFTWARE:
1. System software or system package are set of one or more programs that are basically
designed to control the operations of a computer system.
=>» Operating System
=» Language Translators
=>» System Utilities
2. System Software is a collection of programs that enable the users to efficiently interact
with the hardware components.
3. System software controls and manages the hardware and is machine dependent.
Operating System: The main goal of an operating system is to make the computer
system convenient and efficient to use.
Language Translators: The main goal of language translators is to convert the high-
level programming languages into machine level or machine understandable. Assembler,
Interpreter, compiler are the examples for language translators.
System Utilities: Utility software is used to analyze, configure, optimize, and maintain

computer system. Utility programs may be requested by application programs during
execution.

Application Software:
1. Application software is a type of computer software that employs the capabilities of a
computer directly to perform a user-defined task.
Commercial Software:
1. Commercial software is any software or program that is designed and developed for
licensing or sale to end user.
2. Off-the-shelf software programs such as games or those sold in computer specialty
stores or even music stores are some examples of commercial software.
3. Microsoft products such as Microsoft Windows operating system and MS Office are
some of the most well known examples of commercial software’s.

Open Source Software:

1. Open source software, the code of the software is open to the public. People can edit
and distribute the software as per their own requirement.

2. The difference between freeware and open source is that you do not have access to
source code.

Free Ware Software:

1. Free ware as the name says is absolutely free software for a user for personal use. The
company who makes the software still owns the rights and you can‘t redistribute a
freeware by modifying it.

2. It can be downloaded, used, and copied without restrictions.
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Public domain Software:
Public domain software is the one for which is not copyright to any individual or
organization. Public domain software is not related to freeware in any ways. For this

software, there is just no copyright involved.

»>» MEMORY::
s Memory is a storage area in the computer which is used to store data and programs
temporarily or permanently.
s Computer memory can be divided into two groups.
» Primary Memory
» Secondary Memory
EMORY HIERARCHY:

CPU Registers

!
Level 1 Cache

!
Level 2 Cache

!
Level 3 Cache

l

Primary Memory

!
Hard Disk

!
Optical Disk

!
Magnetic Tape
> Types of memory: Memory is the storage area of computer where all the
inputs are stored before processing and the outputs are stored after processing of
inputs.

Memory can be categorized into two main categories: volatile and non volatile.
Volatile memory loses its data as soon as the system is turned off; it requires constant power

to remain viable. Most types of RAM fall in this category.
Nonvolatile memory does not lose its data when the system or device is turned off.
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» Primary Storage:

Primary storage, also known as main storage or main memory is a direct access storage
device, consisting of a number of storage locations. Each location in the storage has a unique
number, called Storage Address. The processor or CPU directly stores and retrieves
information from it.

The various types of primary storage are:
RAM (Random Access Memory)
ROM (Read Only Memory)
CACHE Memory
RAM (Random Access Memory) (Volatile Memory):
Whenever user enters any kind of data into the computer system, it moves into primary
memory for storage.
The main Features of RAM are:
e The word -randomll refers to the fact that any piece of data can be returned quickly,
and in a constant time, regardless of its physical location.
e RAM is volatile in nature i.e. once the system is switched off , the contents of RAM
will automatically be erased
e RAM stores data purely on Temporary basis.
e RAM is small, both in terms of its physical size and in the amount of data it can hold.
e RAM is also referred as read and write memory of the computer i.e. user can read the
data from RAM as well as write the data into RAM.

Tvpes Of RAM:

There are mainly two types of RAM:
I. Static RAM
il. Dynamic RAM

e Static RAM (SRAM): The term _static® indicates that, SRAM will maintain its data
as long as power is provided to the memory chips. It does not need to be rewritten
periodically. SRAM is very fast, but it is much more expensive than DRAM. SRAM is
often used as Cache memory
Due to its speed.

e Dynamic RAM (DRAM): The term _dynamic* indicates that, DRAM must be
continually re-written in order to maintain its data. DRAM is used for most system
memory because it is cheap and small.
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Cache Memory:

A small very high-speed memory is used between main memory (RAM) and processor. This
type of memory is called Cache Memaory/Buffers.

Main Memory

A A

Cache
Memory

A 4 A 4
Processor (CPU)

Figure: Cache Memory
Main Features:

e A cache memory is a small, fast and expensive type of storage that is placed in
between the CPU and main memory.

e The CPU first checks whether the data or instructions available in cache memory.

e If CPU finds the data in cache, it is called Cache Hit, and if the required data is not
present in cache memory then CPU reads the data or instructions from the main
memory. This state is called Cache Miss, and it place same copy of data or instructions
into cache memory.

e Cache memory is basically a portion of memory that is made up of high speed static
RAM which is faster than dynamic RAM.

e Cache Memory is divided into number of levels based on location of cache inside the
CPU.

¢ Level-1 Cache:-Internal cache located inside the microprocessor.
¢ Level-2 Cache:-Located on motherboard, outside microprocessor.
¢ Level-3 Cache:-An extra cache — Large size — Slower Cache

ROM (Read Only Memory):

e This is read-only memory, memory that can only be read, but cannot be written
to.

e ROM is non-volatile in nature. ROM is used in situations where the data must
be held permanently.

e ROM is -built-inll computer memory also known as
Firmware.
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e Instructions that are required all the time in the system for running the computer
are stored in ROM.

e ROM chips are not only used in computers, but in most other electronic items as
well (like calculator).

Tvpes of ROM:

There are mainly three types of ROM:

PROM (Programmable Read Only Memory): This is basically a blank ROM chip that can
be written to, but only once. It is much like a CD-R drive that burns the data into the CD.

EPROM (Erasable Programmable Read Only Memory): This is just like PROM, except
that you can erase the ROM by shining a special ultra —violet light into a sensor a top of the
ROM chip for a certain amount of time. Doing this wipes the data out, allowing it to be
rewritten.

EEPROM (Electrically Erasable Programmable Read Only Memory): A user can
program/reprogram the instructions to his requirement through special electronic pulses.
EEPROM such as flash memory allow the entire ROM to be electrically erased then written
to without taking them out of the computer.

» CPU REGISTERS:

1. CPU registers or processor registers are located in the processor and they are directly
accessed by the CPU or processor.

2. Each register can store a word of data which is either 32 bit or 64 bit.
Registers are fast memory among the types of computer storages.

» Memory Units:

ﬁlro.. Unit Description

1 Kilobyte (KB) 1 KB = 1024 Bytes
2 Megabyte (MB) 1 MB = 1024 KB

3  GigaByte (GB) 1 GB =1024 MB
4  TeraByte (TB 1TB=1024 GB

5 PetaByte (PB) 1PB=1024TB
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» Secondary Storage Devices:

Secondary Storage refers to secondary storage devices that can store instructions and
data more permanently. The data stored on secondary storage device is non-volatile
in nature.

The choice of Secondary storage device is depends on the following factors.

I. Amount of storage needed.

Ii. Method of accessing the data

There are two types of Secondary Storage Devices:

1. Direct Access Storage devices

2. Sequential Access Storage Devices

Secondary Storage Devices

v

v

Direct Access

Y

Sequential Access

v v
Magnetic Tape Magnetic Disks Optical Disks
v v v v
Floppy Disk Hard Disk CcD DVD

Figure: Types of Secondary Storage Devices

Sequential Access Storage Devices: The data stored on these devices accessed
sequentially by the computer that is to access 100" record, it has to pass the previous 99
records.

Magnetic Tape:

Magnetic Tape is Half-inch wide tape of Mylar material, coated with magnetic
material.

Magnetic Tape is sequentially accessed storage medium. It is commonly used as back
up storage.

Magnetic Tapes provide a compact and inexpensive method of storing data and
programs.

Magnetic tapes are available in the form of cassettes, reels and cartridges.
Magnetic Tapes are portable in size and also economical device.
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Direct Access Storage Devices:
Direct Access Storage Devices can access data faster than sequential ones because the access
of data in direct devices is irrespective of the location of data stored on media. The time
taken to retrieve 1% and 100" record is almost same. Whereas sequential access devices are
location dependent of data stored.
Magnetic Disks:
Magnetic disks are the most popular medium of data storage in these days.
e Data is randomly stored and retrieved from these disks i.e. the drive can access any
portion of the data directly.
e To store data on magnetic disks it should be formatted. Formatting is a process of
creating tracks and sectors on the surface of disk so that the data can be stored.
e Tracks are concentric circles and Sectors are the portions created by dividing the disks
into number of portions. These sectors are often grouped into Clusters.

Floppy Disk:

1. Floppy Disks are data storage devices that consist of thin magnetic storage medium to

store the information.

2. The storage capacity of floppy disk is very similar to as compared to CD and Flash
drive.
Floppy Disks were used in the mid 1970s to 2000.
It is used to store software information or textual information.
All 3.5 inch floppy disks contain 80 sectors 18 tracks per sector and can store 512
bytes per track. 2 X 80 X 18 X 512 bytes = 1.44MB

ok w

Hard Disk:

1. The hard disk is a part of computer that stores all the programs and information
permanently.

2. The hard disk provides relatively quick access to the large amount of information
stored on an electromagnetically charged surface.

3. A hard disk is basically a set of disks that has data recorded electromagnetically in
circles known as tracks.

4. Tracks are further divided into number of sectors.

5. Data is actually stored on the surface of the platters in sectors and tracks.

6. The performance of hard disk depends on its access time, which is the time required to
read or write on the disk.

7. Access time is a combination of following three components.

8. Seek Time is the time taken to position the read/write head over the appropriate track.

9. Rotational Time is the time taken to bring the target sector under the read/write head.

10.Transfer Time is the time required to transfer the data to disk.

11. The sum of seek time and rotational delay is also known as latency.
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Optical Devices:
e Optical storage devices are non-volatile.
e In these devices data is recorded by making marks in a pattern that can be read back
with aid light precisely focused on a spinning disk.
e It offers high storage capacity; it has very compact size and very low cost.
Types of Optical Devices:
I. CD-ROM (Compact disk read only memory)
ii. DVD (Digital versatile disk or Digital video disk)
CD-ROM:
1. Compact Disk Read Only Memory, is a type of optical disk that uses laser technology
to read and write data onto the disk.
2. A CD-ROM can store a large amount of data, but once the information is stored on it,
it becomes permanent and cannot be altered.
3. CDs are easily portable from one computer to another and therefore used to transfer
data from one computer to another.
4. A Typical CD can store data up to 700MB.
DVD-ROM:
1. Digital Video Disk or Digital Versatile Disk is a high capacity optical disk with
storage capacity ranging from 4.7 GB to 17 GB.
2. A standard DVD can store seven times more data than a CD because of its multi-layer
storage.
3. DVDs are widely used to store large databases, movies, music, complex software etc.
USB FLASH DRIVES:
1. USB flash drives are removable, rewritable, and are physically much smaller drives.
2. USB devices are a good substitute for floppy disks and CD-ROMs as they are smaller,
faster, have thousands of times more capacity, and more durable and reliable.
3. Operating Systems can read and write to flash drives without installing device drivers.

» Windows Basics:

Desktop: The desktop is the main screen area that you see after you turn on your computer
and log on to Windows. It serves as a surface for our work. It is where you manage tasks on
the computer. Your software opens on the desktop. You manipulate your files and folders on
the desktop.

The desktop includes a task bar, which is located at the bottom of the screen by
default. Desktop area is where your Desktop icons and open programs appear. Here
you can open programs and folders by double-clicking on their icons. By default,
Desktop shows only Recycle Bin icon.
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Taskbar: The taskbar provides you with access to the software applications, enables you
to move between the applications, and gives you access to system resources. Itis a
horizontal bar that appears at the bottom of the screen. Taskbar contains icons of running
(currently open) programs.

It is the bar that spans the bottom of the screen and contains the Start button on
the left side and the systray on the right. The task bar also includes the current time
on the far right side and can hold shortcuts to programs directly to the right of the
Start button. Whenever you open a program or window, it shows up in the task bar.

The Windows taskbar has four main sections:

Start Button (labeled with "Start" and the Windows logo)

Quick Launch (allowing applications to be launched with a single click)
Running Programs (allowing easy access to running programs)

Notification Area (contains icons for small running programs such as the clock,
calendar and volume control)

e

Icons: Icons are small pictures that represent programs, files, folders, or other things on the
desktop. Objects with the same characteristics, like file folders, have the same icon. Software
icons are unique so that you can quickly find the software application.

Anicon is a small graphical representation of a program or files that, when clicked on,
will be run or opened. Icons are used with Graphical User Interface (GUI) operating
systems, such as Microsoft Windows and the Apple Mac OS, to help quickly identify
a type of file or program associated with the icon.

When you first start Windows, we can see at least one icon on our desktop: The
Recycle Bin.

Start Button: The -STARTI button in a Microsoft Windows operating system is kind of
"main menu" for accessing installed programs, settings, search features and much more. By
default start button can be found from the bottom left corner of the screen.

The Start menu, accessed with a click on the Start button, lists the programs, folders
and utility applications that are available on your computer. The Start menu is divided
into panes, with similar items grouped on a pane. The left pane displays a list of
programs that you commonly access on the computer. This gets you going quickly if
you need one of these applications. If you use Microsoft Word consistently, it will
appear on this list. Programs that you don‘t use as frequently are accessed when you
point to All Programs on the left pane.

You can press _WINDOWS* Key to open Start menu (OR) you can use the
Ctrl+Esc shortcut if there is no Windows Key on some keyboard.
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Control Panel: This area is used to make changes as to how items appear on the

Taskbar or the Start Menu.
. Click the Start Button.
. Click Control Panel.

The Control Panel window will display (see illustration below).

Adjust your computer's settings

’ System and Security
a Review your computer's status
Back up your computer
Find and fix problems

. Network and Internet
g’f Connect to the Internet
E View network status and tasks
Choose homegroup and sharing options

7 Hardware and Sound
4 \View devices and printers

[
E Add a device

l;—-—,' Programs
8 ;
) Uninstall a program

View by: Category ~

User Accounts and Family Safety
-”;‘ Add or remove user accounts
‘J_r' Set up parental controls for any user

Appearance and Personalization
Change the theme

Change desktop background

Adjust screen resolution

Clock, Language, and Region
Change keyboards or other input methods
Change display language

Ease of Access
Let Windows suggest settings
Optimize visual display

Start Menu Options:

WL media player
Calculator
Settinag Started
Cormrmand Promipt
Audoibre Reader 9
ricrosoft O ffice BExcel 2007
rAicrosofit Office PowwerPoimt 20077
Notepad
Snippimng Tool

| OnNn-Screen Kevboard
Addoibe Photoshop OS
PicrosoTt Office WwWord 2007
Paint

SGrand Theft Auto™: Wice City

M MMalhvwarebwyites Aanti-hMalvware

h Al Programs

headwvway
Docurmenis

Pictures

MusIcC

Sarmes

Compuater

Tontrol Pamnel
Dewices and Printers
Default Progranms
Help and Suppeaort

Rausmm...
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UNIT-I
Expected Short and Essay Questions:

What is computer? Functions of computer?

Write about Evolution of Computers?

Write Characteristics of Computer and Explain Each? Limitations of computer?
Write uses of computer (Or) Applications of Computers?

Number conversions? (Any)

Write and Explain Computer Generations?

Draw Block Diagram of computer and explain each part?

Explain about Types of computers? (Based On Purpose, Logic, Size)
Write About Number System?

©o0oNO O~ WDNE

UNIT-I1I
Expected Short and Essay Questions:

Define Software and Hardware give Examples?

Define System software and Application Software?

Write About types Application Software?(Commercial, freeware, open source)
Define Desktop, Start button, Icon?

Write About Cache memory?

Define Registers?

Explain about Primary memory in detail?

Explain about Secondary memory in detail?

Explain about Any Four Input and Output Devices?

© oo N Ok whE
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UNIT-111

INTRODUCTION TO ADOBE PHOTOSHOP

» Introduction:

1. Adobe Photoshop is an image editing software, used for creating, editing, and
retouching up, and special effects to photographs.

2. If you want to perform the above operation in manual it takes hours or days but by
using Photoshop it takes minutes.

3. Image editing is the process of taking an image and changing it pixel by pixel.

4. By using Photoshop you can manipulate thousands of different colored pixels
which together make up an image.

5. You can change the brightness, contrast and colors of you images, and combining
several images.

» Adobe Photoshop Terminology:

Pixel: Pixel is shortened form of picture element. Each screen point is referred to as pixel.
Pixel shape is Tiny square.

PPI: pixels per inch

Resolution: (sharpness of the image) Resolution is the number of pixels on a printed area
of an image. The higher the resolution, the more pixels there are on the page, the better
quality of the image. However, high resolution increases the size of the file.

Resolution is the number of pixels (individual points of color) contained on a display
monitor, expressed in terms of the number of pixels on the horizontal axis and the
number on the vertical axis. The sharpness of the image on a display depends on the
resolution and the size of the monitor.

Palettes: Palettes contain the functions that help you monitor and modify images.

Opacity: Percentage of viewing a background image. By typing a value or dragging the
slider, you can specify the transparency of the entire layer.

Feathering: Feathering selects the partial pixels, so that the pixels blend into the
background better. To select feather Right click on the selection.
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» GETTING STARTED WITH PHOTOSHOP
1. On the Desktop double click the Adobe Photoshop icon to start Adobe Photoshop.
2. If you didn‘t see the Photoshop icon on your desktop, choose

Start-> All Programs—> Adobe Photoshop
& Adobe Photoshop . ‘ = | Py

File  Edit Image Layer Select Filter View Window Help

Z ;
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The Adobe Photoshop work area includes menus, toolbars, and palettes that give you
quick access to a variety of tools and options for editing and adding elements to your
image. You can also add commands and filters to the menus by installing third-party
software known as plug-ins.
1. The default workspace in Photoshop consists of the menu bar and options bar at the
top of the screen, the Tool Box on the left, and several open palettes on the right.
2. When you have documents open, one or more image windows also appear, and you
can display them at the same time using the tabbed interface.

TITLE BAR: Title bar is placed at the top of the window, it species the name of the
software, and also contains minimize, maximize, close buttons.
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MENU BAR:

1. The menu bar is a collection of menus, present at the top of the Photoshop window.
2. Each menu is a collection of commands displayed as dropdown menu.

OPTIONS BAR:

1. Options bar is a collection of options displayed right below the menu bar.
2. Options bar displays the options for the currently-selected tool.

IMAGE WINDOW:

1. Image window displays the current image. The name of the image will be
displayed at the top edge of the image window called image title bar.

2. Ifrulers are turned on they appear at the top and left edges of the image window.
Left ruler is called vertical ruler and top ruler is called horizontal ruler.

3. To display or hide rulers choose keyboard short cut key Ctrl+R or select View
—“>Rulers.

4. Rulers show the size of your image. To change the unit of measurement double
click on ruler or go to Preferences (Edit->Preferences—>Units & Rulers...).

g file_name_here.psd @ 100% [RGB)

rmesar] zoomd  Lwooe  winoow] =
CONTROL
BUTTONS

DRAWING AREA

e o

100l BOX:

1. Tool box is a collection of tools that works with images in Photoshop.

2. You can select only one tool at any given time.

3. To select a tool, click on the its icon in the tool box by using mouse or use
keyboard short cut key relevant to that tool.

PALETTES:

1. Palettes enable you to perform a wide variety of tasks in Photoshop.
2. To display or hide particular palette go to the window menu and choose a palette
name.
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3. Palettes are usually organizes into groups. You can easily move a palette group by
dragging its blue bar that is displayed at the top of the group.

4. To shrink a palette group double clicks on its blue bar, to hide a palette group click its
close button.

5. You can drag the tabs of palettes to move them around or to combine them into other

group.
STATUS BAR:

1. The status bar will be displayed at the bottom of the Photoshop window.
2. Status bar provides information about your current view and other information.

GUIDES & GRIDS:

1. Guides appear as lines that float over the entire image and do not print when
printed. You can remove, move or lock a guide to avoid accidentally moving it.

2. A Grid appears by default as non printing lines but can also be displayed as dots.
The Grid is useful for laying out elements properly on the image window.

3. Choose view—>Show—->Grid/Guide to show or hide a grid or guide.

722 Untitled-1 @ 100% (Layer 1, RGB/8) = -
2 T T T - T P S T LS T L I“”
o4

= Vertical Guide
=
4_ - -

E Horizontal Guide
L Grids

bl
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CREATING A NEW PHOTOSHOP FILE:

1. To create a new document in Photoshop go to File menu and select New or press
keyboard short cut key Ctrl+ N
2. It will launch new dialog box as shown below.

e =
Name: | Untitled-1 | oK 1
Preset: | Letter ~ T Cancel
width: [ 8.5 || inches | Save Preset...
Height: [ 11 || inches ~ | Delete Preset
Resolution: [ 300 |[ pixelsfinch ~ |
Color Mode: | RGB Color | | 8 bit ~ |

Background Contents: | wwhite vl

2 Advanced

Color Profile: | Working RGB: sRGB IEC61966-2.1 ~ |

Pxel Aspect Ratio: | Sguare vl

Name: The Name filed is a text box where you can add a name to your new document.
The name should be helps to identify the file. If you didn‘t add a name it will take default
name as Untitled-1.

Preset: The preset field is used to choose your document size on a provided preset or you can
create your own custom size.

Size:

=

If you choose Custom as your Preset, then you will didn‘t see this option.

2. You need to provide width and height values if you choose Custom as your
Preset value.

3. If you select U.S.Paper as Preset value you will see common U.S.Paper sizes
such as Letter, Legal and Tabloid sizes.

4. Use pre-determined sizes of Preset values if you are unsure of a good size for

your document.

Width & Height:

1. If you didn‘t select a Preset value and choose custom size, then this is where
you can type in your desired document width and height.
2. 'You may change the units by clicking the dropdown menus beside the width

and height values.
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Resolution:

1. Resolution is the key factor that determines the quality of the image and refers
to the number of pixels per inch of an image.
2. There are three types of media.
a. Print Media - 300 dpi
b. Multi Media—> 200 dpi
c. Web Media - 100 or 72 dpi

Color Mode:

1. Color mode allows you to choose what mode and bit you wish to use for your
new document.

2. CMYK (Cyan, Magenta, Yellow, and Black) refers to print colors and is
generally used for images that will be printed.

3. RGB (Red, Green, Blue) refers to the dot colors and is intended for the use of
web, video, or any digitally displayed image.

Background contents:

1. This allows you to determine the color of your Background layer.

2. You can choose White or Transparent will make your layer respectively white
or transparent.

3. Choosing background color will change the layer color to your selected
background color.

Color Profile:

If you are using a color-managed workflow or want to use a color profile of
a specific device or color space, you may select that profile from this dropdown.

Pixel Aspect Ratio:

The pixel aspect ratio is useful for those who are creating graphics to be used
for video work that is not HD or does not use square pixel.

Image size:

Image size refers to the file size of your new document. This number is
measures in bytes, kilo bytes, mega bytes and giga bytes.
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SCREEN MODES:

A screen mode controls how much of the interface is displayed on screen, ranging from a
standard mode that displays the entire interface to a full screen mode that hides
everything but the image itself.

To select different screen modes press key F from the keyboard. You will see three
options.

1. Standard Screen Mode
2. Full Screen Mode with Menu bar
3. Full Screen Mode

Standard Screen Mode:

1. Standard screen mode is the default screen mode in Photoshop.

2. It display the entire interface including Tool bar on left side, palettes on the right
side, menu bar and options bar at the top of Photoshop Window, scroll bars and
other information.

If you want your image to be fit on screen size you need to zoom the image it leads to
blocking our view especially on smaller displays running at lower screen resolutions.

Full Screen Mode with Menu Bar:

1. If you want to give yourself a bit more room to work, you can switch to the second
of Photoshop‘s three screen modes known as Full Screen Mode with Menu Bar.

2. You can select screen mode by pressing F key through keyboard or you can select
screen mode option from view menu and select required screen mode.

3. Another way is to select required screen mode from tool bar.

4. This screen mode hides any interface elements that were part of the document
window itself like image window title bar, scroll bars and zoom level etc.

5. If you open multiple images in separate tabbed documents, only the active
document remains visible. The others are hidden from view.

6. All the interface elements remain same as standard screen mode.

Full Screen Mode:

1. To fully maximize your work area, switch to the third of Photoshop‘s three screen
modes known as Full Screen Mode.

2. You can select it from tool bar or by pressing F key from keyboard or from Full
screen mode option from view->screen mode.
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3. If you select this mode for first time it will prompt a dialog box explaining the
basics of how full screen mode works.

4. In this mode the interface is completely hidden, leaving just the image itself visible,
turning your entire screen into work area.

» SAVING FILES:

1. Adobe Photoshop allows you to save your files in a variety of file formats, which
makes it possible to use your images in many different ways.

2. Photoshop allows you to save your files more than ten unique file formats.

Save in TIFF:

a. Choose File>Save As; choose TIFF from the Format menu and select save.
b. Choose Bit depth as 32-bit only.

Save in JPEG:

a. You can save CMYK, RGB, and grayscale images in JPEG.

b. Choose File->Save As; choose JPEG from the Format menu and select save.

c. You can also save an image as one or more JPEGs using
File>Export->Save for Web.

d. JPEG supports only 8-bit images. If you select higher bit value Photoshop
automatically lowers the bit depth.

Save in PNG:

a. You can save RGB, Indexed Color, Grayscale, and Bitmap mode images in
PNG format.

b. Choose File->Save As; choose PNG from the Format menu and select save.

Select an Interlace option.

d. If you select none, it displays the image in a browser only when download is
completed.

e. If you select Interlaced, it display low resolution version of image in browser
as the file download.

o

Save in GIF:

a. You can save RGB, Indexed Color, Grayscale, and Bitmap mode images
directly in GIF format. The image is automatically converted into Indexed
Color mode.

b. Choose File->Save As; choose GIF from the Format menu and select save.
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c. For RGB images specify the conversion options and select a row order for
the GIF file.

d. If you select normal it displays the image only in a browser when download
completed.

Save in EPS:

a. Virtually all page-layout, word processing and graphics applications accept
imported or placed EPS (Encapsulated Post Script) files.

b. To print this kind of files use a post script printer.

c. Choose File->Save As; choose EPS from the Format menu and select save.

» REVERTING FILES:

1. When things go wrong, sometimes the best option is to simply -revertll the file by
selecting Revert from the File Menu or by pressing F12.

2. This will undo any changes that you‘ve made, and bring back your file the way it
was when you opened it.

» CLOSING FILES:

1. If you have several files open in Photoshop, you can choose File—>Close All
instead of File-> Close.

2. When asked if you want to make changes select yes.

3. Photoshop also give you the option to apply to all, so that you can save them all
without further prompts.

IMAGE FILE FORMATS:

You can save the files in JPEG, TIFF and PSD. All of these formats can be used to save RGB
and CMYK color modes.

1. JPEG-Joint Photographic Expert Group file format is commonly used to display photographs.
Higher resolution JPEG files may be used for other purposes, including high quality printing.
The greater the compression, the lower the image quality.

2. TIFF-Tagged Image File Format is used to exchange files between applications and
computer platforms. TIFF is a flexible format supported by virtually all paint, image-editing
and page layout applications. All desktop scanners can produce TIFF images.

3. PSD-Photoshop Document format is the Photoshop native file format. Because of tight
integration between Adobe Products you can directly import PSD files and preserve many
Photoshop features.

4. GIF-Graphic Interchange Format used to display limited color graphics on the web. It is a
compressed format that reduces the file size of images, only support limited colors.

5. EPS-Encapsulated Post Script is a common file format used in print production, most
graphics software programs support EPS format.

6. PNG-Portable Network Graphics is an alternative to GIF for displaying images in Web. It
uses lossless compression.
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UNIT-4
IMAGES & WORKING WITH TOOL BOX

Tool box (or) Tool bar:

Marguee Tools = [:]:!L;. . < Mowve Tool
Lasso Tools = &2 5 < Magic Wand
Crop Tool > Hf 3 §- Image Slice
Healing & Patch Tools > . 3 |< Paintbrush & Pencil
Cloning Tools = %‘ _;,".?{E" < History brush
Eraser Tools = .f?‘ _l_ < Gradient & Paint Bucket
Blur, Sharpen, Smudge == ,;;-d '\‘ = Dodge, Burn, Spunge
Path Selection Tools = &k T j< Type tool
Pen Tools = 5.'2 , Ld J= Shape Drawing
= /ji?‘
SVAREN

=l |-
) @j.

%L
il ®

&
r

%

The Photoshop Tool Bar is the Heart of the Photoshop Image-editing program. Tool
box is a collection of tools that works with images in Photoshop. To select a tool, click
on the its Icon in the tool box by using mouse or use keyboard short cut key relevant
to that tool.

e The tools in the tool bar are loosely grouped according to their functionality.

e If you let your cursor sit over the tool without clicking on it, the name of that
tool will appear on screen. You can select only one tool at any given time.
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e The Tool Icon which contains Black arrows in their Bottom right corner
indicates a tool group (Presence of additional tools). To view the Hidden tools,
_right click* or Holding down the mouse on the particular tool.

e Whenever you select any tool from the toolbox, a series of options will appear at
the top of the screen in the Options Bar.

e If the Tool bar is not visible, Click Window menu on the Menu Bar at the Top

of the screen and then Click on Tools option.

Selection Tools:
The selection tools include the Marquee tools, Lasso tools, Magic wand tool, crop tool
and slice tools.

e [y
1 |
Marguee Tool; |=—"al
- " T Rectangular Marguee Tool L
,:'::, Elliptical Marguee Tool M|

b

=-a Single Row Marguee Tool

bV Single Column Margquees Tool

I
[F]

_Recta_ngular Marquee Tool(M):

Use this tool to make selections on your image, in a rectangular shape. This changes the
area of your image that is affected by other tools or actions to be within the defined

shape. Holding the [Shift] key while dragging your selection, restricts the shape to a

perfect square.

Elliptical Marquee Tool (M): Allows you to make elliptical selections of the image.
Single Row Marquee Tool: Allows you to select a single row of pixels stretching from one
side of the image to the other.

Single Column Marquee Tool: Allows you to select a single column of pixels stretching
from the top of the image to the bottom.

Lasso Tool (L):

The Lasso Tool allows you to make irregular, freehand selections of the image. Click the tool
button, drag to draw a freehand border around the area of the image you wish to select. The
selection must make a complete loop. To close the selection, either clicks on the beginning
point_or just double-click.

L
T Polygonal Lasso Tool: The Polygonal Lasso Tool allows you
¢ Lasso Taol L| to make polygonal selections of the canvas — such as triangles

= |4 Polygonal Lasso Tool L | and other irregular, straight edged shapes.

NP Manetic Luso Toal” L | Click the tool button, click on the starting point on
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the image, drag to draw a straight-edge border, click and drag again to select the area of the
Image you wish to select. Double-click to finish.

Magnetic Lasso Tool: The Magnetic Lasso Tool is similar to the regular Lasso Tool
although it automatic clings the edges of an image. To finish selecting, drag the border to the
starting point and click precisely in the point. You can adjust the settings of this tool in the
Options Bar.

Magic Wand Tool(W):

The Magic Wand allows you to select parts of the image that are similar in color. Adjusting
the Tolerance in the Options Bar, when you click on this tool allows you to adjust how
much the Magic Wand selects. If the Tolerance is low, it will select only very similar colors.
If the Tolerance is high, it will select colors from a wider spectrum. It is Very useful for
removing backgrounds from an image.

Crop Tool(C): |E_|

Cropping can be used to remove unwanted parts of a picture or to focus on a particular
portion of the image. Click on this tool, select the area of your document that you wish to
crop, Resize the selected area dragging the squares at the sides and corners and hit _Enter* on
your keyboard to confirm the crop. Any information that was on the outside of the box is
now gone.

Slice Tool (K): "j?a

Used to cut images into slices, which can be exported to a web page. It‘s kind of an advanced
tool. The Slice Tool allows you to divide the image into segments (regions) which can be
exported to form a HTML table.

Move Tool (V): [e—-.

Move Tool is a first and elementary tool in Photoshop. The move tool allows you to move
objects. You can select layers with it, so if each of your objects is on a separate layer, this
tool will move those objects just by clicking on them and dragging. But if more than one
object is on a layer, you need to first make a selection with the Marquee tool.

Painting Tools:

The painting tools include the paint brush, the history brush, repair tools, clone tools,
paint bucket tools and smudging and burning tools.

Brush Tool(B): The Brush Tool is much like a conventional paint brush. When you
click on the Brush Tool, you are able to select a range of different brushes from the Option
Bar. You can also set the Opacity and Flow of the brush.
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- j’Bmsh Tool B i

‘;;gr' Pencil Tool B |

Pencil Tool: The Pencil Tool is much like a conventional pencil, except you can choose
a whole range of shapes and sizes for the nib using the Options Bar. You can also set the
opacity of the pencil.

Healing Brush Tool(J):

. d;,? Healing Brush Tool | |
{"} Patch Tool

' [The Healing Brush allows you to fix blemishes, scratches and
other imperfections in images. It also corrects small blemishes in scanned photos.

Select the tool; hold down the ALT key and left-click on the base color you need to heal,
drag the mouse over the blemish.

Patch Tool: This is another image retouching tool which allows you to patch areas of the
image. There are three ways to do this. First, click on the Patch Tool and Select the patch,
and then drag it to the area you wish to patch up. Using the Options Bar, you may also patch
up the selected area with a pattern.

Clone Stamp Tool (S): Takes a sample of an image and applies over another image,
or a part of the same image. Select the tool, Hold down the ALT key and left-click on a
certain point of the document where you want to start your copy point. Then, put your mouse
over whatever part of the new document you want the picture to go to. Hold down the left
mouse button and drag the mouse across the page to copy the picture.

- 33 Clone Stamp Tool  §

5% Pattern Stamp Tool S| o ] ]

B3 | This is very similar to the Healing Brush Tool. You use it the
exact same way, except this tool doesn‘t blend at the end. It‘s a direct copy of the
information from the first selected area to the second.

Pattern Stamp T00l: The Pattern Stamp Tool allows you paint a pattern on the
canvas. You can specify the sort of pattern you would like using the Options Bar.

History Brush Tool(Y):

- ﬁHiEtun,r Brush Tool ¥ |

E:[ﬁ.n History Brush ¥ | _ _ o
| The History Brush is very similar to the Clone Stamp Tool

with one important difference: instead of allowing you to clone part of the image, it allows
you to clone part of the image as it appears in the previous stage of the History. This means
you can change an image and then regain portions of it using the History Brush.
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Paint Bucket Tool (G): Fills an area of the screen with the foreground color. Select
the tool. Choose a foreground color in the Color Box. Select an area you wish to apply the
color to. Click the tool button, and then click on the selected area. The tolerance of this tool

can be adjusted in the Optlons Bar.
- E. Gradient Tool o

& Paint Bucket Tool G |

Gradient Tool: The Gradient Tool can support you to create multi shades background
colors sheet. Select an area you wish to apply gradient to, click the tool button, choose the
type of Gradient in the Options bar, after that click on the starting point, hold the mouse
down and drag to the end point.

Eraser Tool (E):

n P Eraser Tool E |

}EE? Background Eraser Tool E |

Magic Eraser Tool
4 | This tool allows you to erase parts of the image. Removes part

of an existing path or stroke Erased areas are replaced with the Background Color. Select
the tool, click on the part of the image you wish to erase. Drag to erase pixels.

Backg round Eraser: This makes the erased area transparent.

I\/Iagic Eraser: Much like the Magic Wand Tool, effective for removing areas of similar
color. Check ,,Continuous* in the Options Bar to ensure the area you remove is smooth.

Dodge Tool (O):

- ..\ Dodge Tool O |

@ Burn Tool O |
Q Sponge Tool |
Use the Dodge Tool to lighten parts of the image. Select the
TooI Choose the Brush, Range (shadows, highlights, midtones) and Exposure options
using Options Bar. Click on the spots you wish to highlight.

Burn Tool:

The Burn Tool darkens parts of the image. Like the Dodge Tool, you can choose to darken
shadows, highlights or midtones using the Options Bar. You can also set the exposure of the
Burn Tool.

Sgonqe Tool: The Sponge Tool can be used to saturate or desaturate the image, that is,
make the colors more or less vivid. This tool also used to change Parts of an image from
color to black and white.
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Blur Tool(R):

a 7 Blur Tool R |
-
."l_l"n Sharpen Tool R

,ﬁj Smudge Tool R
Using this tool, you can blur part of the image; Blur Tool

treatments for blur the pixels which you don‘t like. It makes things blurry. Click and drag to
make things blurry. The more you click and drag, the blurrier things get. Strength of the
blurring can be adjusted in the Options Bar.

Sharpen Tool: This tool is used to Sharp hard places in an image. The tool can scrape
the portion of pixels by controlling hardness, strength, and size. The tool can scrape the dull
part picture easily.

Smudage Tool: Use this tool to smudge the image. The Smudge tool works like a digital
finger you can drag across an image to smear it as if you were finger painting.

Drawing Tools:

Horizontal Type Tool(T): Types text on a page. Every time you click the Type Tool
on a new portion of the page a new layer will be created. Creates horizontal type, you can

adjust the size and font in the Options Bar.
= T Horizontal Type Tool T |

lT Wartical Type Tool T

.....

4 Horizontal Type Mask Tool T

f
l """ I Wertical Type Mask Tool
f

"I Vertical Type Tool: Creates vertical type, you can adjust
the size and font in the Options Bar.

Horizontal Type Mask Tool: This creates a horizontal text shaped selection which
can be manipulated in various ways.

Vertical Tvpe Mask Tool: This creates a vertical text shaped selection which can be
manipulated in various ways.

Rectanale Tool (U): Draws a rectangle shape. Other shapes that are hidden in this tool
are: Rounded Rectangle Tool, Ellipse Tool, Polygon Tool, Line Tool, and Custom Shape
Tool. Select the tool, click and drag on the page to draw a shape. The shape will be
automatically filled with the current foreground color.
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= D Rectangle Tool

|:| Rounded Rectangle Tool
'1.-:..: Ellipse Tool
G Polygon Tool

\'\ Line Tool

'.;-.-P Custom Shape Tool

E E B C O K

Path Selection Tool(A): Selects paths and path segments. This line allows you to
select vector graphics (the sorts of lines and shapes you can draw with the Pen Tools in
Photoshop).

= h Path Selection Tool .ﬁ.i

Et Direct Selection Tool A |
Direct Selection Tool: This allows you to manipulate
vector graphics such as lines, shapes and text. Select the tool, click anywhere on the path.

Pen Tool (P): The pen tool is used to create paths, which can be made into selections or
objects that can have a stroke around the outside or be filled with color (like triangles,
rectangles and other shapes).

- 1:;, Pen Tool P |

&'---‘F{eemrm Fen Tool P
,&+ Add Anchor Point Tool

;It?_ Delete Anchor Point Toaol

h Conmvert Foint Taool

Freeform Pen Tool: The Freeform Pen

Tool allows you to create freehand paths.

Add Anchor Point Tool: The Freeform Pen Tool allows you to create additional

Anchor points on a path, essentially giving you the ability to manipulate it in very flexible
ways.

Delete Anchor Point Tool: Allows you to change paths by deleting anchor points.
Convert Point Tool: Another tool for manipulating anchor points of a path

Navigation Tools(Assisting Tools):

Evedropper Tool (1): The Eye Dropper Tool is used to select colors from the canvas.
The selected color becomes the Foreground Color. Takes color samples from colors on the
page and displays them in the Color Boxes.
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- /ﬁ‘ Eyedroppar Tool i
-Ii;? Color Sampler Tool | '

o
&7 Mezsure Tool "|Color Sampler Tool: Selects color information from a

specified point in your image. You can store up to four different colors. These can be cleared
using the Options Bar.

Measure Tool: Used to measure areas on the screen. Values appear in the Options Bar.
It measures distance, angle between the points in the document.

Zoom Tool (Magnifying Glass Tool)(Z): | "

Magnifies or reduces the display of any area in your image window. Select the tool, choose
Zoom In or Zoom Out in the Options bar, and click on the area of the image you wish to
magnify or reduce.
Select a particular area of the screen to zoom into. Holding down the Alt button
enables you to toggle between zoom in and zoom out. Ctrl+, Ctrl- are shortcut keys for
Zoom In, Zoom Out.

i
Hand Tool (H): ' ™ / Hand Tool is used to scroll around your document. It allows
you to move around within the image.
Select the tool, click on the spot on the page, hold the mouse button down, and drag to move
in the area.

Notes Tool (N): Creates post-it notes which can be positioned throughout the
document. Useful if you‘re working with other people.
I:_TJ Notes Tool N |

E:]:,] Audio Annotation Toal H
W | Audio Annotation Tool: Creates audio annotations

WhICh can be positioned on t h e canvas. Useful if you‘re working with other people.

Color Boxes And Modes:
-
b | |
~ The foreground color appears in the upper color selection box and

represents a color that is currently active. The background color appears in the lower box and
represents an inactive color.

e To change the foreground color, click the upper color selection box in the toolbox.

e To change the background color, click the lower color selection box in the toolbox.

e To reverse the foreground and background colors, click the Switch Colors icon (the

arrow) in the toolbox. To restore the default foreground and background colors,
click the Default Colors icon (the little black and white boxes) in the toolbox.
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MODES:

1jfe
==

TV

1. Edit in Standard Mode and Edit in Quick Mask Mode are used for
modifying images in the unmasked or masked area. At the very bottom
of the Tools panel is the Quick Mask Mode button, which looks like a
circle within a rectangle. When you click this button (or press Q),
Photoshop plops you into Quick Mask mode, where you can paint to
create or edit a selection.

2. Standard Screen, Full Screen with Menu Bar, Full Screen are used for

viewing larger or smaller of the image. 3. Edit in ImageReady is used to
transfer the file for editing in Adobe ImageReady.
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UNIT-4
IMAGES & WORKING WITH TOOL BOX
Working with Images:

Loading / Open an Image into Photoshop:
We can load an image into Photoshop in three different ways.

1. File 2> Open
2. By using Keyboard short cut key Ctrl+ O

3. By double clicking on workspace

e By performing any one of the above three actions you will get Open dialog box.
From the open dialog box select image location and select an image you want to
load.

Creating New Images:

1. Inthe "Name" field, you can enter a name for the image.

2. Inthe New dialog box, click on the Preset dropdown menu. You will see several preset
sizes, such as 2x3, 4x6, 5x7, and 8x10 with the preset resolution.

3. The next section deals with the size of the image. You can manually enter values for

the -widthll and -height”, choosing from a selection of different units, including pixels,

millimeters, and inches.

4. Below the Width and Height fields is a place to enter the desired -resolution”. The

images you work with in Photoshop are composed of pixels, or "dots,” and the

resolution determines how many of these dots will be assigned per inch of the image.

Resolution is usually measured in "dots per inch" or "d.p.i." The higher the resolution,

the clearer and more detailed the image will be. However, images at high resolution

also take up more memory, since the computer has more pixel information to store.

5. Below the Resolution field is a place to select the image -Color Mode™. This

determines the way colors are handled in the image. You have five choices: Bitmap,

Grayscale, RGB Color, CMYK Color, and Lab Color.

6. From -Background contents” pull-down list, select the image background. (White,

Background Color, Transparent).

7. Saving Document:

7.1 To save image as a PSD file: PSD is a Photoshop file. It has a large file size and it
allows you to make changes to your graphic.

I. from File menu select Save As...
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Il. Save As dialog box appears, select the location for saving an image and

type the name for the file in File name text box.

iil. After the text box, select Format as PSD to save the file in PSD format,
click save button.

» Image Editing:

Cropping:

1. Cropping is one of the most basic editing techniques that can improve your images.

2. Cropping helps to bring out the most important features in your image and focus the
viewer*s attention on these features.

3. Cropping also allows you to make your image a standard photo size.

Resizing:

1. Resizing in Photoshop can help you print your images in standard photo size, resize
and preserve the high quality of digital photos, and enlarge small images to a poster
size.

Correcting:
1. Digital cameras tend to cause various problems, such as -red eyel or -hot spotsl, if
you use flash, or underexposure, if you don‘t.
2. In Photoshop, you can correct these problems, as well as adjust the overall color of
your digital photo.
Color Adjustment:

Color adjustment options in Photoshop help you to make your digital photos look
more natural.
Sharpening/Softening:

1. If your digital photos are slightly out of focus, you can use the basic sharpening
technique to make your images look crisper.

2. Sometimes you might not want objects or people in your photos look too sharp, in this
case you can use a softening technique.

» Imaaqe size and resolution:

You can change an image‘s size and resolution in a couple different ways.

After you have opened an image, you can alter its size, resolution, with the Image
menul.

¢ To resize an image with the Image Size dialog box, follow these steps:

1. Select the command Image Size from the Image menu.
2. clicking this brings up the "Image Size" dialogue box. With this dialogue box,

you can manually shrink or enlarge the image to the desired size.

3. If you look closely, you'll notice that the dialog box is divided into two main
sections - Pixel Dimensions and Document Size - each showing different
measurements.
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Image Size

Image Size

Fiwel Dimensions: 795K, K
— Pixel Dimensions: 14.6M ( oK
Width: | 2608 | pixels % | ]@ f——

width: |} ':p'i'xe'i's VE]@ [ Cancel |
[ Auo.. |

Height: 640 | pieks v i Height: | 1952 | pixels  * |

| Auto... |
— Document Size:

ey Width: | 10.867 | inches 4| ]@
|
|

Diocument Size:

Width: 5889 || jnches ;
L ) Height: |8.133 | inches :

¥
Height: (8889 || nches v Resolution:|240 | | pixels/inch &

Resolution: |72 I pinelssinch v |

E] Scale Styles

@] Constrain Proportions
Constrain Propartions (¥ Resample Image:

HES&I‘HDlE Image: ' Bicubic ; | Bicubic (best for smooth gradients) 5

— Pixel Dimensio  14.6M)

Width: | 2608

Pixels = | ]
S #
Height: | 1952 | pixels 3|

— Pixel Dimensions: 1.73M (was 14.6M)

widm:|900 | pixels 2| ]@

Height: |6?4 | pixels =

4. The important thing to note about this dialogue box is the icon of a chain
linking the width and height. The bracket-and-chain icon indicates that the
proportions of the image are locked. By changing one dimension of the image, the
other will be automatically calculated for you. This prevents the image from being
stretched or squashed.

5. At the Pixel Dimensions section, this tells us two things about our image. First,
if we look directly to the right of the words "Pixel Dimensions"”, we can see the
current file size of the image.

6. To change the Width and Height values, simply double-click inside one of the
two boxes (either Width or Height), which will highlight the number currently
showing in the box, and then type a new value. When you're done, click the OK
button and Photoshop will resize your image to the new dimensions you've
specified.
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7. If you wish to alter one dimension without changing the other, click on
"Constrain Proportionsl.

8. Make sure the "Resample Image" and "Constrain Proportions™ options are
checked. This prevents the resolution from changing while maintaining the aspect
ratio for the image.

9. If you decide not to change anything after opening the dialogue box you can
click "Cancel."

» Color Modes and Adjustments:
Color Modes:

® A color mode determines the color model used to display and print images.

e There are various types of color modes through which one can work in
Photoshop.

Different color modes:

RGB mode (millions of colors)

CMYK mode (four-printed colors)

Bitmap mode (2 colors, black and white)
Grayscale mode (256 grays, shades of gray)
Index mode (256 colors)

o wNhE

s RGB Color Mode:
This stands for "red green blue" and represents a mode of color selection that determines
each color based on its red, green, and blue values. RGB Color mode is used for images
intended to be viewed on computer screens.
0 RGB refers to Red(R), Green (G) and Blue (B) which are also known as primary
colors.
O RGB is a standard color model; the exact range of colors represented can vary,
depending on the application or display device.
o RGB images use three colors or channels to reproduce colors on screen.
o To change color mode to click on_Image*Menu-> select ,,Mode*“—>select RGB Color.
s CMYK Color Mode:
This stands for "cyan magenta yellow black.” Each color in this mode is determined by
four values for the four colors of ink used in color printers. This color mode is used by
professional printing companies.
o0 CMYK refers to Cyan(C), Magenta (M), Yellow(Y) and Black (K) which are also known
as secondary colors. These are formed by mixing the primary colors.
o To change color mode to click on_Image‘Menu-> select ,,Mode*“—>select CMYK Color.
¢ Bitmap Mode:
Bitmap images are only in black and white. You will generally not use this mode unless
you are doing an extremely simple drawing. Images in Bitmap mode are called
bitmapped 1-bit images because they have a bit depth of 1.

L)
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¢ Grayscale Mode:
Grayscale images range from black to white with many shades of gray in between. You

may wish to use this mode if you intend to print with a black and white printer or if your
image is going to be photocopied.
o Grayscale Mode is used when the images to be created are in black and white.

0 You can convert both bitmap and color images to grayscale.

o To convert a color image to a high quality grayscale image, Photoshop discards all

color information in the original image.

o To change color mode to click on_Image‘Menu-> select ,,Mode*—>select Grayscale.
Lab Color Mode: LAB color model consists of a luminance or lightness component (L)
and two chromatic components: -All component (from green to red) and -Bl component
(from blue to yellow).

o This is a mode in which the colors are based on the three factors of luminosity, green-

red, and blue-yellow. You will probably never use this mode.

o LAB color model is the intermediate color model, Photoshop uses when converting

from one color mode to another.

» Color Manipulations:
You can choose from the following color adjustment commands.
1. Adjust Levels Auto:

o Quickly corrects the color balance in an image.
o The Auto Levels command automatically adjusts the black point and white point in
an image
0 You can select this option from Image menu—-> Adjustments—> Auto Levels. (Shift
+Ctrl + L)
2. Levels Command:

o Using Levels dialog box to correct color balance of an image by adjusting intensity
levels of the image's shadows, midtones, and highlights.

o The black triangle is for shadows, the gray is for midtones, the white is for
highlights. In the Channels dropdown menu, you can choose between RGB, Red,
Green, or Blue. These indicate whether your changes affect all the colors, or just
one (red, green, or blue).

o Adjust color balance by setting the pixel distribution for individual color channels.

0 You can select this option from Image—> Adjustments—>Levels. (Ctrl + L)
o0 After change the shadow, midtones and highlights then click OK.
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Figure: Levels dialog box

Levels dialog box: - A. Apply Auto Color Correction

B. Open Auto Color Correction Options dialog box

C. Shadows

3. Curves Command:

D. Midtones

E. Highlights

o The Curves dialog box lets you adjust the entire tonal range of an image.

o With Curves you can adjust up to 14 different points throughout an image's tonal

range (from shadows to highlights).
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0 You can also use Curves to make specific adjustments to individual color

channels in an image.
0 You can select this option from Image-> Adjustments—>Curves. (Ctrl + M)

Curves Curves dialog box: - A. Highlights
Channel: | RGE (=T —on—
RS Cancel B. Midtones C. Shadows

D. Adjust curve by adding points E. Draw curve with

omome» the pencil F. Set black point G. Set gray point H.

Set white point

4. Color Balance Command:
o This command Changes the overall mixture of colors in an image.

0 You can select this option from Image-> Adjustments—>Color Balance. (Ctrl +B)
o Using this command you can also change shadows, midtones and highlights.
5. Hue/Saturation Command:
o Adjust the hue, saturation, and lightness values of the entire image or of
individual color components.

0 You can select this option from Image—> Adjustments—> Hue/Saturation.(Ctrl+U)

x|
— Edit: | Master -
L =
Hue: -5
g : ; Reset I
LT
Saturation: 2] Load. I
I r o ]
Lightriess: [I:I_ —IEEWE"'
L T 1
[T Colorize

- IV Breview

6. Match Color Command:
o The Match Color command matches colors between multiple images, between
multiple layers, or between multiple color selections.

0 You can select this option from Image-> Adjustments—> Match Color.
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7. Replace Color Command:

0 Replaces specified colors in an image with new color values.

0 You can set the hue, saturation, and lightness of the selected areas

o0 You can select this option from Image-> Adjustments—> Replace Color.
8. Selective Color Command:

o Adjusts the amount of process colors in an image with new color values.

0 You can select this option from Image-> Adjustments—> Selective Color.

Colors: | [ 1| Crans | =
yan: +92 28 [?EIJ
! T

Magenta: +39d |3
ellow: |+21 25

T Prewview,

Elack: = 25

; T

Method: (O Relative (5 sbsolute

9. Channel Mixer Command: Modifies a color channel and makes color adjustments

not easily done with other color adjustment tools.

You can select this option from Image—> Adjustments—> Channel Mixer.

» Zooming and panning an image:

Zooming provides an option to the user to change the view of a document or image. It is
applicable in two ways — Zooming in and Zooming out. It usually involves shrinking or
stretching of pixels. Panning is another way of looking at the desired view. It is achieved
by grabbing the document and then moving it around to focus on the desired or target
area.

e We can get the information about current zoom level in the bottom left corner of

the document window. Here we can change the zoom level by simply clicking

inside the box and typing in a new one.

% Zoom using .. View* Menu Commands: zoom In Cirle++
Zoom Cut Clrl+-
1. Photoshop View menu offers different zooming Fit on Sereen Cirl+0
Acthual Pixels Alt+Cirl+0

options. Print Size
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2.

3.

We find standard Zoom In (Ctrl+ +) and Zoom Out (Ctrl+ -) commands in View
menu.

We also find the Fit on Screen (Ctrl + 0) command, which tells Photoshop to
zoom to whatever level it needs to fit the entire image on the screen at once.
Actual Pixel (Alt + Ctrl + 0) command which zoom the image to a fill 100%0

view size.

Zoom using the ""1\ <Zoom Tool*:

The easiest and most popular way to zoom in & zoom out of images in Photoshop
Is with Zoom Tool.

It is the tool with the magnifying glass icon near the bottom of the tool bar.
Select Zoom Tool by clicking on tool icon or by pressing Z keyboard short cut
key.

Then just click on the area of the image that you want to zoom in. &

To Zoom out & hold down Alt key and then click on image.

Zooming using ..Keyboard* Shortcut Keys:

. The faster and more convenient way to use Zoom Tool is with the Keyboard

Shortcut.

First you need to use combination of keys for Zoom in -Ctrl +” on your keyboard.
This will activate Zoom In mode.

You need to use combination of keys for Zoom out “Ctrl —*“ on your keyboard.

This will activate Zoom In mode.

» Panning:

The problem with zooming is that we can only see some part of an image.
The rest of the image can*“t be viewed in document.
We need a way to drag the image around inside the document window.
This is known as panning an image and this can be achieved by using Hand
Tool.
o
The best way to select the Hand Tool is to simply hold | #% down your

spacebar key.
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e You‘ll see your mouse cursor temporarily change to the hand icon. Then drag it
around inside the document window.
e When you are done, release the spacebar and you‘ll switch back to previous
tool.
» Rulers Grids and Guides:

¢ Rulers:

1. Rulers are used to find the dimensions of an image. When visible, rulers appear
along the top and left side of the active window.

2. You can activate rulers by selecting Rulers option from View Menu or Keyboard
short key Ctrl+ R.

3. You can change the ruler units by double clicking on the ruler. If you double click
on ruler it will open a dialog box as shown below.

+»» Grids and Guides:

The Grid helps with alignment and layout of objects, and the guides help align and

crop objects. Both of these tools are found under View menu. You can choose to hide

or show them.

Guides and the grid help you position images or elements precisely. Guides appear as

nonprinting lines that float over the image. You can move and remove guides. You

can also lock them so that you don‘t move them by accident.

Show or hide a grid. quides:

e Choose View > Show > Grid.

e Choose View > Show > Guides.

Place a quide:

e If the rulers are not visible, choose View > Rulers.

e Choose View > New Guide. In the dialog box, select Horizontal or Vertical
orientation, enter a position, and click OK.

e Drag from the horizontal ruler to create a horizontal guide.

e Drag from the vertical ruler to create a vertical guide.

e (Optional) If you want to lock all guides, choose View > Lock Guides.

Move a quide:

e Select the Move tool

® Position the pointer over the guide
® Drag the guide to move it.

Remove guides from the image:
o Toremove a single guide, drag the guide outside the image window.
e To remove all guides, choose View > Clear Guides.
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» Cropping and straightening an image:

There are several ways to crop images in Adobe Photoshop.

1. Cropping with ,,Crop Tool* &
2. Cropping to a specific size using ,,Options bar*

3. Cropping with the ,,Marquee Tool* L_.

If you need to crop excess portions of your image, you may use the Crop tool from the
toolbar. Click on the Crop tool icon, then click and drag the cursor across the image
to frame the portion that you wish to keep. You can alter the area to be cropped by
clicking and dragging on the handles of the cropping frame. When you are satisfied
with the result then hit the Enter key.

1) Cropping With Crop Tool:

The Crop Tool allows you to make a exact selection of an image you wish to edit. To
Crop with the Crop Tool, follow these steps.

1. Open the image you wish to crop.

2. Select the Crop Tool ‘E]: from the Toolbox.

3. Click on your image once and drag the mouse out to make a cropping border.

4. Resize the border by dragging the squares at the sides and corners till you are
satisfied with the way your image looks.

5. You can also rotate your cropping border. Move the cursor outside the border;

you will see how it turns into a double-headed arrow.‘/ Drag the arrows in the
directions you wish to rotate your selection.

[ NaNa] = 75393973.jpg @ 100% (RGB/B#)

Figure: Rotating the cropping border
6. Once you are completely satisfied with your cropped image, press ENTER.
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2. Cropping To a Specific Size:

If you wish to print your digital photos on standard size photo paper, you will have to crop

your images to a specific size, such as 7X10. To Crop an image to a specific size, do the

following steps.

»

1. Open the image you wish to Crop.
2. Select the Crop Tool & from the Toolbox.
3. Inthe Options bar, specify the values for Width and Height.
‘ﬂ ‘.I' 'l‘.'lljth:.';'.m ": Hi:ghT:.S n fesolution: ?2 | "DI|:..:i-5|-|.|-.|I.:.h E' f Frant ||T|3§E LY Clear
4. Click inyour image and drag the cropping border. Notice that the border is
constrained — you cannot make it wider or longer than the specified values.
5. Once you are completely satisfied with your cropped image, press ENTER.
3. Cropping With the Marguee Tool: —
If you need just a simple crop, you can use the Marquee Tool and Mode
Adijustments
a menu command. To crop with the Marquee Tool, follow the Duplicate. ..
. Image Size. ..
StepS beIOW- Canwvas Size. ..
. . Pixel Agpect Ratio  »
1. Open the image you wish to crop. Rotate Carvas
2. Select the Rectangular Marquee Tool {_i from the Toolbox. F Trim...
3. Click in your image and drag the mouse to draw a marquee around the area you
wish to crop.
4. Inthe main menu, go to ,,Image* menu -> Crop. The image will be immediately

cropped.

» Reading your palettes:

Palettes:
Palettes contain functions that help you monitor and modify images. By default, palettes are
stacked together in groups. These are the palettes that are usually visible: Navigator, Color,
Histogram, and Layer. If none of the palettes are visible, go to Window menu in the Menu
bar and choose palettes you need to work with.
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* Navigator palette:
The Navigator palette (below Figure) allows you to resize and move around within the
image. Drag the slider, click on the Zoom In and Zoom Out icons, or specify the percentage
to Navigate in the image.

Info palette: The info tab associated with the navigator palette provides color and sizing
dimensions of the document.

Mawvigator > | Info |

Figure: Navigator palette
Color, Swatches, Style:
The Color palette displays the current foreground and background colors and RGB values
for these colors. The Color palette is pictured on the right. When you hold your cursor over
the spectrum on the Color palette, it automatically turns into an eyedropper. You can use the
sliders to change the foreground and background colors in different color modes. You can
also choose a color from the spectrum of colors displayed in the color ramp at the bottom of
the palette.
You can also change either the foreground or background colors by clicking on the
appropriate square on the Color palette and choosing RGB values with the slider or by
typing the numerical values into the fields.

=
[ Color ™ Swatches | Styles »
| | el
N B -2 3
- |

The "swatches" are like the paint samples that you use when choosing a color to paint your
house. They are set values that you can choose by clicking on the square of the color you
desire. The advantage of using swatches is that, unlike picking from a gradient, it is quite
easy to return to the exact color that you used previously because the swatches always
remain the same.

In the Swatches palette you can choose a foreground or background color or add a
customized color to the library.
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The Styles palette allows you to view, select, and apply preset layer styles. By default, a
preset style replaces the current layer style. You can use the styles in the palette or add your
own using the Create New Style icon.

The History Palette.

The History Palette automatically records and lists everything you do in Photoshop and
allows you to revisit any previous state in the list. All actions beginning with opening the
file are recorded, and the most recent action is highlighted. If you want to go back to any
earlier state, you can just click on that state. For example, if | decided after making many
adjustments that I didn't like the way they came out, | can just go back to the step before.
The default number of saved states is 20. You can increase the amount up to 99 in the
History Options dialog box. Each saved state requires lots of memory, so you probably
won't want to go higher than 20. If you are short on memory, you may actually want to
decrease the number of saved states.

Tool Presets

Actions

History :

K\ Magic Wvand
K\. Magic W and
EEI Deszelect
x\ Magic W and
Egl Clouds

P Lazzn

» Zi Clear

[

I

B = 3z
Layers palette: Next Chapter (unit: 5)
» Making selections:

You can make selections in Photoshop by using the following tools.

1. Rectangular Marqguee Tool
. Elliptical Marquee Tool

. Lasso Tool

2
3
4. Polygonal Lasso Tool
5. Magnetic Lasso Tool
6

. Magic Wand Tool
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Options Bar:
File Edit Iffoe Laver Sele@ Fiker View Findow Help 4§ 8

JJ {:] - |j'-__|| (= Feather: II:I P T Anti-aliased | Style: |N|:-rm-al = width: I Height:l |

Figure: Options bar for Rectangular Marquee tool

1. This determines the properties of the selection area. The default is that you can only select
one area at a time with the Marquee tool. If you try to select a second area, the first marquee
will disappear, to be replaced by the second one.

2. If you click on the second icon in this section, which shows two overlapping squares, it
allows you to select multiple areas. Each successive marquee will add its area to the previous

ones. They can be either contiguous or non-contiguous.

3. The third icon in this section allows one area to subtract from another.
| E—-} - _l -J --l-I HJ Festher: | 0 px ﬂ.‘u‘tl'dl-‘lﬁd

Figure: Options bar for Lasso tool

» Working with Pen tool:
Working with Pen Tools:
e With the pen tool, we can create lines and curves that can be put together to
create custom shapes.

e Photoshop provides multiple pen | 3 ——
tools. =9

&"-"Freeﬁjrm Pen Toaol
o Standard Pen tool ‘1§+ add Anchor Point Tool
0 FreEform Pen tOOI ‘1!}_ Delete Anchor Point Taal
o Magnetic Pen tool
e To begin, Create a new
document.(Ctrl +N)
e Let‘s enable the Grid. View - Show 2> Grid.

& - | Gplo Q B0 0O O QN LF - Hauto addelete | [P 5 Gy

[ Convert Point Tool

Pen Tool Option Bar

L. Draw straight line segment with the Pen Tool:
The simplest path you can draw with pen tool is a straight line, made by clicking the
pen tool to create two anchor points.

1. Select the Pen tool from the Tool Box.
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2. Position the Pen tool where you want the straight segment to begin, and click
to define first anchor point (do not drag).

3. Click again where you what the segment to end (shift + click to set stating or

angle line)

Continue clicking to set anchor points for additional straight segment.

To add / delete an anchor point when you click it, select Auto Add/Delete in

the options bar.

6. To complete (close) the Path, position the
pen over the first anchor point. A small

ok

circle appears o next to the pen tool pointer
when positioned correctly.
1) Click or drag to close the path.
% Draw Curves with the Pen tool:

1. You can create curve by adding an anchor point where a
curve changes direction, and dragging the direction lines that

shape the curve.

2) Select the Pen tool 2 from the Tool Box.

3) Position the Pen tool where you want the curve to begin, and hold down
the mouse button.

4) The first anchor point appears, and the pen pointer changes to an
arrowhead.(only after you‘ve started dragging)

5) Drag to set the slope of the curve segment you‘re creating, and then

release the mouse button.

+»» Draw with the Freeform pen tool:

The freeform pen tool lets you draw as if you were drawing with a pencil on paper.
Anchor points are added automatically as you draw.

1) Select the Freeform Pen tool #"'from the Tool Box.

2) Drag the pointer in the image. As you drag, a path trails behind the pointer. When
you release the mouse, a work path is created.

3) To create closed path, drag the line to the first anchor point. (a circle appear next to the
pen pointer)
4) To open the closed path by Ctrl + click.
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< Draw using the magnetic pen option: &
The magnetic pen is an option of the freeform pen toll

that lets you draw a path that snaps to the edges of

defined areas in your image.

1. Select the Freeform Pen tool #"'from the Tool Box. _--," ' ¥/ Y

2. To convert freeform pen tool to the Magnetic Pen tool £ . Select Magnetic option in
the Option bar.
3. Click in the image to set the first fastening point.

4. To draw a freehand segment, move the pointer or drag along the edge you want to

trace.
» Select Menu:

All XA

Deselect xD

Inverse Xl

Color Range..

Feather.. XD

Modify *  Border..
Crow Smooth...
Similar Expand..

Contract...
Transform Selection —

Load Selection...
Save Selection..

All This allows you to select the entire image.

Deselect Deselects currently selected area.

Reselect Reselects previously selected area.

Inverse Selection and the Image itself inverse of your current selection.

Color Range...: Allows you. When you click on the _Image* button, you can choose the color
that you want to select using the eye dropper. The selected color range will be displayed in
the dialogue box.
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Unit-5
L ayvers and Filters

> Layers: A layer is simply one image stacked on top of another. In Photoshop

working with images each object is divided into layers, each layer operates
independently. This allows you to change one layer without affecting the other layers
or the background of the image.

» The Layers Palette:

Layers Zhannel= Faths
5 [Mormal = | Dpacity: ra
B Lok [ .7+ @ Fil: foo=[+] | 8
E _-.j.-
- 5] P e 3 AR T T =
4 3 2 1

=l
0w ] O # @l omW
9

10 11 12 13 14

Palette: The layer palette allows you to view all of the layers that are on your document. The
layers palette is the control panel for layers in Photoshop.

1. Name of the layer: When you open an image, the layer that appears is automatically
considered the background. Adding more layers stacks them on top of the background.

2. Layer thumbnail: This is a tiny picture showing the contents of the layer. The gray and
white checkered pattern indicates that the layer is transparent.

3.""'Link" box: The active layer, in addition to being highlighted in blue, will have a
paintbrush in this box. For the non-active layers, if you click in this box, an icon of a chain
will appear. This chain icon indicates that the layer is "linked" to the active layer. If you
move the active layer, any linked layers move along with it. You can "unlink” a linked layer
by clicking on the chain, making it disappear.
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4. Layer visibility icon: If the eye is showing that layer is visible. Click on the eye and
the layer will still be there but invisible until you click on the eye again.

5. Blending mode: This determines how each layer blends with the layer beneath it. In
"Normal” mode, each layer is handled as if it were paint on a sheet of plastic. In other
blending modes, the computer will blend the colors of the layer with the colors of the layer
directly beneath it.

6. Lock: Locking various aspects of the layer prevents you from making unintentional
changes.

Lock all: If the box is checked the layer is totally protected from any editing.
Lock Position: You can make any changes except for moving the image.
Lock Image pixels: You cannot draw on this layer if checked.

Lock transparent: You can paint on this layer but not where it is transparent.

7. Opacity: 0= transparent, 100 = fully opaque. Press number keys on keyboard to instantly
set to multiples of 10, or adjust the slider for an exact amount of transparency on each layer.
Opacity affects everything in the entire layer.

8. Fill: This is similar to opacity, but it affects only items that are painted on the layer. It
does not change the opacity of layer effects such as "Drop Shadow" or "Stroke" that may
have been applied.

9. Layer Style: This is a shortcut icon that has the same effect as clicking on Layer —
Layer Style. It allows you to give the objects on the layer special effects such as shadows and
outlines or to emboss them in various ways. Special effects applied to your image layer.
Noted by the little f. Each effect will be listed. Multiple effects may be used at once.

10. Add Layer Mask: This is the button to press to add a layer mask to the currently
selected layer. Allows you to paint away parts of your layer without damaging your original
Image. This icon is a shortcut for clicking Layer — Add Layer Mask — Reveal All.

11. Create a new set (Groups): A good organizational tool. This puts layers into a
folder. You can choose multiple layers and press Ctrl+G to put them in a group, or create a
group by clicking this icon. Layers can be dragged in or out of groups in the Layers panel

12. Create new fill or adjustment layers: The best way to apply image adjustments.
There can change the color or tone of an image. All layers are affected underneath an
adjustment layer (Unless clipped). This is a good option to using Image>Adjustments
because adjustment layers are non-destructive and re editable.
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This icon is a shortcut for Layer — New Fill Layer and Layer — New Adjustment Layer.

13. Create New Layer: Press this icon to create a new layer. Drag an existing layer into
this icon to create a duplicate of that layer,

14. Delete Layer: Drag a layer into this icon to remove it. Or select the layer and then
press this icon to get the same result.

» Working With Layers:

Layers are edited one at a time. In order to edit a specific layer, you must select it from the layers
palette before you are able to make any changes. Make sure that the correct layer is selected to

be able to move or edit the layer. Layers can be placed one on top of another and moved around
by clicking on the layer name and dragging the mouse up or down.

Creating a Layer:

There are a number of ways to create a layer.

Layers Channels Paths .
L &« &

|Create a new lawver
@ O O & | A b

1. Using Palette: The simplest involves clicking on the "Create New Layer" icon at the
bottom right of the layers palette.

To add a new layer, select the "New Layer" icon at the bottom of the layers palette. Usually
if you open an image it will become the "Background" layer by default. If a layer is set as

your "Background" layer then you will not be allowed to make any adjustments to this layer.
Double click on the "Lock" icon.
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| %

]- Layers x Paths [Channels Layer Comps |

fw

O - o | =

-

Backaground

Mew Layer

Mame: | (Rl 1 @ [ ok |
Use Previous Layer to Create Clipping Mask

Culur:| [] Mone V|

Mode:| Normal v| Opacity: %

e

J- Layers » Paths Channels Layer Comps |
= ] opecty: 200 131
ok O b @ [0 0]

-

S

1 With the creation of a layer in this way Photoshop will ask for a name for the layer, rename
the layer or keep the default name,
2 - Click on "OK"

Notice that the icon of the "Lock™ has disappeared and the layer name has been changed.
11. Layer Menu:

You can also use the "Layer" menu located at the top of the screen and select New->Layer.
Here you will also see the keyboard shortcut command.

btoshop
= NEWCTE Seleck Filber Vieww ‘Window Help

- I = Shift+Cbri+N
Dupdicate Laver...

Layer From Background...
Layer Set...

Layer via Copy Chrl4=1

Meve Fill Layer 3

Flmais A ickrmonk | =aaoe [

Additionally the keyboard shortcut of Ctrl+Shift+N

Rename, Delete, Copy Laver:
Rename: Renaming layers will allow you to easily keep track of them.
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Layers can also be named by double clicking on the name of the layer in the layers palette.

Delete: To delete a layer, select the layer you want to delete and then select the "Trash™ icon
at the bottom of your layers palette.

4

Place in Palette Bin when Closed

Layers Help
Help Contents

New Laver... Shift+Crri+N
Duplicate Layer
Delete Layer

To rename, co delete a layer, select the layer you want to affect, right click and then
select RENAME (DUPLICATE/DELETE) LAYER...

(Or)

You can also rename/copy/delete a layer by clicking the two arrows on the LAYERS menu
and selecting the appropriate command...

Hide Layers:
Another advantage to layering your work is that at any time a layer can be temporarily

hidden from view by clicking on the "eye™ icon next to the desired layer in the layers palette.

To keep a layer, but hide it from view, select the layer you want to hide and click on the
"Eye" icon next to the layer. To view the layer again, click in the box where the "Eye" icons
use to be.

Linking Layers:

Layers can also be linked together. This is handy when moving layers and things around with
the "Move Tool." Linking one layer to another holds them relative to each other. If one
moves, then the other moves. Link layers together by clicking in the vacant box that lies
adjacent to the eye.
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=5
Layers Channels Paths »

|Norma| Vl Crpaciky:
Lock: [ & b & Fill:

- || _l Small Circle

s Large Circle
Tndicakes if laver is linked

Elacktop

I:' Fackorovng’ 5

B0l 0O & &l

Selecting Layers:
Entire layers can be selected with a keyboard shortcut. Simply Ctrl+Click on the display box

of the layer that you wish to select. This will select everything on the layer

Layers ., Channels Paths ¥

v| Cpacity
Lock: [ & < & Fill:

|| “ redsquare

Lock Layers:

To lock a layer (so that it cannot be moved accidently), click the check board icon to lock a
single layer, or the lock to lock themall...

[If you open an image without any previous layers, the first layer (automatically called
BACKGROUND) will always be locked.]

Merge Layers:

To merge layers, right click on the layer you want to merge and select one of the three
MERGE options...

|Nnrma|

Or

Clear Layer Style

oh'pergEDuwn

| Merge visible e

Flatten Image
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1: Merge Down merges the selected layer with the layer directly beneath it.

2: Merge visible merges all visible layers.

3: Flatten image merges all layer, visible or hidden, and makes it one image. This should be
the last Step you do before to complete your image.

» Laver Styles:
Effects can be added to individual layers in Photoshop that automatically change as a layer is
modified. The combination of effects on any given layer is called its Layer Style.
Layer styles are special effects that can be quickly and easily applied to individual layers in
Photoshop to drastically change the appearance of something in very little time.

Open the Layer Style menu. You can do this in one of three ways:
1. Click Layer menu — Layer Style
2. Double click on the layer in the Layers palette
3. Click on the Layer Style icon at the bottom left of the Layers palette

Layer Style v Blending Options...

New Fill Layer *| v Drop Shadow..

Mew Adjustment Layer r Inner Shadow...

Change Layer Content 4 Quter Glow...

Layer Content Options.., Inner Glow...

Type r Bevel and Emboss... ]
_ : ; 1
Rasterize v Satin...

Mew Layer Based Slice Colan thicay

Gradient Overlay...

Add Layer Mask ' Pattern Overlay...
Crahl aunr hMacl

Enable Layer Mask Stroke...

Add Vector Mask ' Copy Layer Style

Enable Vector Mask L .
= ioil i Paste Layer Style

Create Clipping Mask Ctri+G Paste Layer Style to Linked
Release Clipping Mask Shift+Ctrl+G Clear Layer Style

Arrange r Global Light...

Align Linked k Create Layer

Distribute Linked r Hide All Effects

Scale Effects..

Lock All Layers In Set..
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[7] Drop Shadow
[7] Inner Shadow
[[] outer Glow
[] Inner Glow
[[] Bevel and Emboss
[] Contour
[7] Testure
[7] satin
[[] Color Overlay
[[] Gradient Overlsy
[] Pattern Crverlay

[[] stroke

Blending Options: Default

A. Style Presets - List of the Style Presets.

Bi=nding Oplions: Default

] Inner Shadowr

[ uter Glowr

] s Glow

] Bevel and Embaoss

G_Blending Options [ o ]
Geaneral Blending
Blend Mode: pyormal - | Cancel |
Er el 0 W |% | Mew Style... |
— Advanced Blending Preview
Fill Opacity: . () 0 %
Channele: (VR [V]G [V]B
Knockout: ooo -
|:| Blend Interior Effects as Group
Blend Clipped Layers as Group
Transparenq.-' Shapes Layer
[ Layer Mask Hides Effects
[ vector Mask Hides Effects
—  Blend If: Gray -
This Layer: 0 255
I
i £y
Underhying Layer: 0 255
[
i £y
e ok ]
TS N ) ) -
HERE RS-
I | RN | [] Preview

B. Effects — The various effects that can be used in a layer style. It’s important to note that
by clicking on the name of any of the effects will enable that effect, and display the options

for the individual effect.
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Layer Style E3 |
Droe Shader 2 o< |
Elending Cptions: Default Blend Mode: IMuItil:-Iv ;I - Reset I
™ Inner Shadow S - @ Mew Style... I
= Pew— angle: fizo™ | Use Glebal Light &) ¥ Preview
[T Inner Glaw Distance: Fy 1 IS— P 5
™ Eewvel and Emboss Spread: /g 1 ID— #a @ .

™ Contour Size: Y 1 IS—F'K ?
I Texture
I Satin T Quality
I Color Owverlay Contour: I]] I- Anti-aliazed @
[T Gradient Overlay Moise: ~ , II:I— % @
™ FPattern Crverlay

™ Strake F Layer Knocks Cut Drop Shadaow

1. This item lets you change the blend mode of the shadow.

2. This box allows you to change the color of the shadow. The default is black, but you
can make it any color you like by clicking on this box and selecting with the Color
Picker.

3. You can change the opacity of the shadow to make it stronger or fainter to suit your

image.

Changing the angle of the light makes the shadow project in different directions.

The distance governs how far the shadow is from the object casting it. The higher the

number, the farther away your object appears to be "floating™ above its shadow.

6. This item lets you increase or decrease the width of the shadow.

With this you can make the shadow small and crisp or large and blurry.

8. This pull-down menu allows you to alter the contour at which the shadow is applied.
You can choose from the list or create your own.

9. This item lets you add "noise" to the shadow to make it grainy.

o &

~
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C. Options / Settings - When the name for an effect is checked, its options will be shown
here. When Blending Options is selected, settings such as Opacity, Fill, and other advanced
options will be displayed.

D. Layer Style Preview - A preview of the Layer Style.

Layer Effects:
Styles can be built with the following effects:

« Drop Shadow — Creates a shadow behind the layers contents.

« Inner Shadow — Creates a shadow on top of the layers contents.

« Outer Glow - Creates a glow behind the layers contents. Cannot be distanced like the
drop shadow.

« Inner Glow — Creates a glow on top of the layers contents. Again, cannot be distanced
like the inner shadow.

. Bevel and Emboss - Used to create unique highlight and shadow effects on a layers
contents.

« Satin - Gives the layer contents a satin-like, glossy appearance.

« Color Overlay - Fills the layer contents with a solid color.

. Gradient Overlay - Fills the layer contents with a gradient.

. Pattern Overlay - Fills the layer contents with a pattern.

« Stroke - Creates an outline on layer contents using a solid color, gradient, or pattern.

» Adjustment Layers:

An Adjustment Layer will adjust a property of your photo on a separate layer. An
Adjustment Layer can be changed or masked at any time and removed with no ill effect to
the original image. Adjustment Layers are essentially mini-filters that you can apply to an
image or part of an image, and change the filter settings any time you want. Adjustment
Layers also come paired with Masks. A mask is an instruction that tells the layer what parts
of the image will show the adjustment, and what parts will not (masked parts).

An adjustment layer applies color and tonal adjustments to your image without permanently
changing pixel values. For example, rather than making a Levels or Curves adjustment
directly to your image, you can create a Levels or Curves adjustment layer.

Adjustment layers work like filters. When you remove them from your image, the original
image remains. This means you can make your tonal adjustments on layers separate from
your image, so they don't become permanent until you flatten the image (merge all the
layers).
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Adjustment layers provide the following advantages:

« Nondestructive edits. You can try different settings and re-edit the adjustment layer at

any time. You can also reduce the effect of the adjustment by lowering the opacity of
the layer.

« Selective editing. Paint on the adjustment layer‘s image mask to apply an adjustment
to part of an image. Later you can control which parts of the image are adjusted by re-

editing the layer mask. You can vary the adjustment by painting on the mask with
different tones of gray.

« Ability to apply adjustments to multiple images. Copy and paste adjustment layers
between images to apply the same color and tonal adjustments.

Adjustment layers have many of the same characteristics as other layers. You can adjust their

opacity and blending mode, and you can group them to apply the adjustment to specific
layers.

Create and confine adjustment and fill layers:

Adjustment and fill layers have the same opacity and blending mode options as image layers.

LAYERS

Mol w Opaciyt | 1008

leck: L] &+ @ Rl | 1008 | ¢

A. Adjustment layer confined to -Log homel layer only B. Layer thumbnail C. Fill layer D.
Layer mask

« Click the New Adjustment Layer button # at the bottom of the Layers panel, and
choose an adjustment layer type.

« Choose Layer > New Adjustment Layer, and choose an option. Name the layer, set
layer options, and click OK.

Page 83




Computer Fundamentals & Photoshop (I year - | semester)

J Layers qannss “Paths “History “Actions
Normal v Opacty:| 4% |k

lock: [ &+ @ Fill: | 100% ||
"0
:@::

Solid Color...
Gradient...
Pattern...

Levels..

Curves...

Color Balance...
Brightness/Contrast..

Hue/Saturation...
Selective Color...
Channel Mixer...
Gradient Map...
Photo Filter...

Invert
Threshold...
Posterize...

Create a fill layer :

Choose Layer > New Fill Layer, and choose an option. Name the layer, set layer options,
and click OK.

Click the New Adjustment Layer button & at the bottom of the Layers panel, and choose a
fill layer type.

Solid Color

Fills the adjustment layer with the current foreground color. Use the Color Picker to select a
different a fill color.

Confine adjustment and fill layers to specific areas:

To confine adjustment and fill layers to specific areas, use layer masks. By default,
adjustment and fill layers automatically have layer masks, indicated by the mask icon to the
right of the layer thumbnail.

A layer mask thumbnail will appear to the right of the layer's preview thumbnail, letting
you know that the mask has been added. Notice that the thumbnail is filled with white. On a
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layer mask, white represents the areas of the layer that remain visible in the document, while
black represents areas that will be hidden. By default, Photoshop fills new layer masks
entirely with white.

» Qpacity and Fill:
» Opacity:

Adobe Photoshop allows you to adjust the opacity for each layer from 0 to 100. 0 is
completely transparent (or invisible), while 100 is completely opaque. By sliding the opacity
of each layer somewhere in between 0 and 100, you can overlay multiple layers on top of
each other, creating a multilayer image mosaic.

Directly below the Opacity option is the Fill option. Like Opacity, Fill also controls a layer's
level of transparency. In most cases, these two options (Opacity and Fill) behave exactly the
same way, but there is one important difference between them that has to do with layer
styles.

> Filters:

Each filter produces its own unique effect, which you can adjust and manipulate before it is
applied.

Applving Filters from the Filter Menu:

Using a filter is as simple as going to the Filter menu and choosing the one you want.

The very top item on the menu with the keyboard shortcut Ctrl + F is simply a
repetition of the last filter that you used.
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Filter | View Window Help

Last Filter

Extract...

Filter Gallery...

Liguify...

Pattern Maker...

Artistic
Blur

Brush Strokes

Distort
Moise
Pixelate
Render

Sketch
Stylize
Texture
Video
Other

|
|
|
|
|
Sharpen

Digimarc

Shift+Ctrl+X
Alt+Shift+Ctrl+X

Extract: Extract is a function that helps you extract an object from the background. It is

similar to the Lasso, except that it provides far more precision.

@ Use the Highlighter tool to cover the edges of areas to be retained. Try Smart Highlighting on well-defined edges

Using the Liqui

OK

Cancel

Preview

Tool Cplions
Brush Size: 20 5

Highlight: ireen

Fill: Blue

[] Smart Highiighting

Extraction

[ Testured Image

Srmooth: |0 L
Channal:| Mone -
=
|| Force Foregraund
Preview
1o ;| Criginal b
Display: Hane hd

[#] Shovw Hightight
[#] shovw Fin

The Liquify filter is another interesting filter you can apply to images. It causes the image to

appear melted, along the lines of a Salvador Dali painting.
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Using the Liquify filter, you can push, pull, rotate, reflect, pucker, or bloat any area of an
image.

Artistic Filter: ritters from the Artistic submenu help you achieve painterly and artistic effects for a fine arts
or commercial project. For example, use the Cutout filter for collages or typography.

Colored Pencil: Draws an image using colored pencils on a solid background. Edges are retained and given
a rough crosshatch appearance; the solid background color shows through the smoother areas.

Cutout: The picture seems as though it was made from roughly-cut pieces of paper. Cutout
Makes an image appear as though it were constructed from roughly cut pieces of colored paper.

* Plastic Wrap: Gives the impression that the image is placed under a single piece of
plastic wrap.

* Poster Edges: Reduces number of colors, and uses black strokes to add the detail lost
as the colors are simplified.

* Sponge: Simulates a sponge-painting effect for your image.

Filter _View_ "._"'_.findow Help

Last Filter Ctri+F '44
Extract.. Alt+Ctri+X —————
Filter Gallery...

er mate _ /84)
Liquify... Shift+Ctrl+X
Pattern Maker... Alt+Shift+Ctri+ X
Artistic A Colored Pencil...
Blur 4 Cutout...
Brush Strokes 4 Dry Brush...
Distort 4 Film Grain...
MNoise 4 Fresco...
Pixelate 4 MNeon Glow...
Render 4 Paint Daubs...
Sharpen 4 Palette Knife...
Sketch 4 Plastic Wrap...
Stylize 4 Poster Edges...
Texture 4 Rough Pastels...
Video 4 Smudge Stick...
Other 4 Sponge...
Digimare , Underpainting...

' Watercolor...

Texture Filter:;
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Filter | View Window Help

Last Filter Ctrl+F H'I

Extract... Alt+Ctrl+X

Filter Gallery...

Liquify... Shift+Ctrl+X

Pattern Maker... Alt+Shift+Ctrl+X

Artistic 4

Blur 3

Brush Strokes 3

Distort 3

Moise 3

Pixelate 3

Render 3

Sharpen 3

Sketch 3

Stylize P

Texture » Craqguelure...

Video 3 Grain...

Other 3 Mosaic Tiles...

Digimarc 5 Patchwork...
Stained Glass...
Texturizer...

Craquelure: Places the image on a plaster-like material, with most of the cracks and
ridges following color boundaries.

» Mosaic Tiles: Makes the image seem as though it were painted on an array of small
tiles, with dark grout in between.

» Stained Glass: Imitates the popular effect found in Churches.

* Texturizer: Allows you to choose a texture on which the image will appear to be
painted on. Presets include Brick, Burlap, Canvas, and Sandstone.

Blur and Sharpen Filters:

Blur filters soften the edges of an image or blend them together in various
ways, while Sharpen filters increase the contrast of edges in an image.

To apply a Blur filter to the edges of a layer, deselect the Lock Transparent Pixel option in the Layers panel.

Sharpen
This is another sub-menu often used for photo repair. It emphasizes the outlines of objects as determined by sharp

differences in color or intensity.

The Blur sub-menu does exactly what it says--it blurs your image. The three most important items on the menu are
Gaussian Blur, which allows you to specify how many pixels to blur, Motion Blur, which causes "speed lines," and
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Radial Blur, which either swirls the picture in a circle or makes lines radiating outward from a point. Gaussian Blur is
invaluable for softening items in your image, especially when painting highlights and shadows by hand or adding a
soft glow. Motion Blur and Radial Blur can be useful in combination with other filters to make patterns and textures.

Gaussian Blur: Makes an image appear blurry by a specified amount. Also can be
thought of as a -hazyll effect.

» Smart Blur: Smooths out areas of similar coloring, while keeping sharp edges between
very different color regions.

 Sharpen More: Helps improve an image‘s focus and clarity. This filter is just a stronger
version of the Sharpen filter.

 Sharpen Edges: Seeks out color edges in the image and increases their contrast. Unsharp
Mask accomplishes the same thing but provides many advanced controls.
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[-Filter View Window Help
Last Filter Cul+F by |

Extract... Alt+Ctrl+X
Filter Gallery...

Liquify.. Shift+Ctrl+X
Pattern Maker.. Alt+Shift+Ctrl+X

Artistic r
' Blur b Average
Brush Strokes r Blur

Distort ¢ Blur More
Noise ¢ Gaussian Blur...
Pixelate ¢ Lens Blur...
Render ¢ Motion Blur..
Sharpen 4 Radial Blur...
Sketch r Smart Blur...
Stylize 4
Texture r
Video r
Other r

Digimarc 4

Artistic

Blur

Brush Strokes
Distort

Moise
Pixelate

Render

Sharpen
Sketch 4
Stylize 4
Texture 4
Video 4
Other 4

Sharpen
Sharpen Edges

Sharpen More
Unsharp Mask...

Digimarc 4

Render

This sub-menu allows sophisticated three-dimensional manipulation and lighting effects. The cloud filters, in
particular, are extremely convenient when combining filters to make patterns. The Render filters create 3D shapes,
cloud patterns, refraction patterns, and simulated light reflections in an image.

Clouds: Generates a soft cloud pattern using random values that vary between the foreground and the
background colors.
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Distort r
Moise r
Pixelate r
Render » Clouds
Sharpen r Difference Clouds
Sketch r Fibers...
Stylize r Lens Flare...
Texture r Lighting Effects...
Video ’ |

Distort

The Distort sub-menu warps and disrupts the image in a number of different, often extreme ways. Some important
examples are shown below. Shear, in particular, is helpful when you want to warp an object to fit a specific curve,
such as when you add a logo or pattern to something you want to appear three-dimensional.

Filter _View Window He_lp )
|

Last Filter Ctrl+F
Extract... Alt+Ctrl+X
Filter Gallery...
Liquify... Shift+Ctrl+X
Pattern Maker... Alt+Shift+Ctrl+X
Artistic 4
Blur 4
Brush Strokes k)
Distort »|  Diffuse Glow..
Moise 4 Displace...
Pixelate 4 Glass...
Render 4 Ocean Ripple...
Sharpen 4 Pinch...
Sketch 4 Polar Coordinates...
Stylize 4 Ripple...
Texture 4 Shear...
Video 4 Spherize...
Other 4 Twirl...
Digimarc 4 e

' ZigZag...

Pinch:Squeezes a selection. A positive value up to 100% shifts a selection toward its center; a negative value
up to — 100% shifts a selection outward.

Noise
The Noise sub-menu is used especially when repairing photographs. It helps to make small blemishes less noticeable.
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It can also add noise, which is convenient when combining filters to make patterns. The items of the Noise sub-menu
are illustrated below. Noise filters can create unusual textures or remove problem areas, such as dust and scratches.

Distort
Moise

Pixelate

Render

Sharpen

Sketch
Stylize
Texture

Pixelate

Add Naoise...
Despeckle

Dust & Scratches...
Median...

The items on the Pixelate sub-menu distort the colors of the image by grouping areas of nearby pixels together into
large blocks or dividing portions of the image into various shapes and sizes.

Distort
Noise
Pixelate
Render
Sharpen
Sketch
Stylize
Texture
Video
Other

* ¥ ¥ ¥ ¥ ¥ ¥ ¥ ¥ ¥

Color Halftone...
Crystallize...
Facet

Fragment
Mezzotint...
Maosaic...
Pointillize...

» Menus. Photoshop groups all its commands into menus.

> File

The File menu is home to commands that let you open and close documents, import
and export files, browse files, print documents, and so on.
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EEdit Image layer Select Filter View '

New... Ctrl+N
Open.. Cirl+0
Browse... Shift+Ctrl+0
Open As.. Alt+Ctrl+0
Open Recent '
Edit in ImageReady Shift+Ctri+M
Close Ctrl+W
Close All Alt+Ctrl+W
Save Ctrl+S
Save As... Shift+Ctrl+S
Save a Version...

Save for Web.. Alt+Shift+Cirl+8
Revert F12
Place..

Online Services..

Import »
Export 4
Automate ’
Scripts 4
File Info... Alt+Ctrl+]
Versions...

Page Setup... Shift+Ctrl+P
Print with Preview... Alt+Ctri+P | New: Creates a new document

Computer Fundamentals & Photoshop (I year - | semester)

Open: Lets you pick an existing document to open

Save As: Opens the Save As dialog box where you can save a copy of the current file with a new name or in a different format.
Revert: Wipes out any changes you*ve made to the current document and returns it to its last saved state.

Page Setup: here to choose your printer, paper size, page orientation, and so on before you print your document;

Edit MENU:
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|Edit Image Layer Select Filter View Window Hel

Undc Rectangular Marguee Cirl+Z
Stzp Forward Shift+Crl+ 72
St=p Baclward Alt+Cirl+2
lade.. Shift+Clrl+T
Cut Cirl+X
Copy Cirl+Z
Copy Mergad Shift+Cirl+2
Paste Ctrl+
Pasle Inlw Shil+Clrl+¥
Clzar

Check Spelling...

Find and Replace Text..

Fill... Shifr+F5
Stroke...

Frec Transform Ctrl T
Transform ¥

Define Brush Freset..

Detire Fattern...

Defire Custom Shape..

Purgs ’
Color Settings.. Shitt+Clrl+ K

Keyboard Shortcuts... Alt+Shift+Cirl+ K
Preset Manager...

Praferences ¥
Undo:
Use this command to erase the last thing you did to your image.
Step Forward
If you backtrack through your image edits, you can move forward through them again by choosing this command.
Step Backward
Step Backward works just like Undo, but you can use it to go back more than one step.
Cut
Copies the selected item to your computer‘s memory and deletes the original.
Copy
Copies the selected item to your computer‘s memory but leaves the original intact.
Paste
Places objects you*ve copied to your computer‘s memory into the current document.
Fill
This command fills the selected area with the color of your choosing. If you haven‘t selected anything, it fills the whole layer
instead.
Stroke
This command adds a colored stroke, or outline, to your current selection.
Free Transform
This command lets you scale, stretch, warp, distort, and rotate the selected object.

Image: This menu groups together features for working with images and your canvas. You can resize documents, adjust Curves
and Levels, duplicate images, and rotate images from here.
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[ Image |

Mode 3

Adjustments [ 2

Duplicate...
Apply Image...
Calculations...

Image Size...

Canvas Size...

Rotate Canvas 3
Crop

Trim...

Reveal All

Histogram...

Trap...

Mode

This is where you change the current document‘s color mode and bit depth. You can choose from Bitmap, Grayscale, Duotone,
Indexed Color, RGB, CMYK, Lab, and Multichannel color modes.

Adjustments

From here, you can change the colors and overall tonal quality of your image.

Image Size

This option lets you change your image*s resolution and dimensions.

Canvas Size

Choose this option to change your document‘s dimensions without changing its file size or resolution.

Image Rotation

Use this item*s options to rotate your image and canvas. You can choose one of the presets like 180° or 90° CW (clockwise) or
choose Arbitrary and enter the number of degrees you want to turn your image.

Crop
This command saves the area you‘ve selected and deletes everything else, leaving you with an image that‘s only as big as the
selected area.

Trim
Like Crop, this command lets you cut an image down to size, but it doesn‘t delete the areas outside the remaining image.

Duplicate
This command makes a copy of your current document and lets you give the duplicated document a new name.

Layer:
This menu has controls for working with your document layers. From here you can add and
delete layers, create layer masks, and merge layers, among other things.

New: This command adds a layer or layer group to your image.

Duplicate Layer

This option does just what its name implies: Makes a copy of the current layer.

Delete

Choose this item when you want to delete a layer. You can also select a layer and press the Delete key.
Layer Properties
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This option lets you rename the current layer and assign it a color.

Layer Style

Go here to set the current layer*s blending options and apply effects like drop shadows, glows, and gradient overlays
New Fill Layer

Go here to create a layer and fill it with a solid color, gradient, or pattern.

New Adjustment Layer

This option makes a new Adjustment layer so you can apply nondestructive changes to your images.
Layer Mask

From here you can show, hide, delete, and apply layer masks.

Merge Down

This command combines selected layers or layer groups into a single layer.

Merge Visible

Use this command to combine all your image*s visible layers into a single layer.

Flatten Image

This command merges all your image‘s layers into the Background layer.

SELECT:

Select | Filter View Window Help
All Ctri+A
Deselect Ctrl+D
Reselect Shift+Ctrl+D
Inverse Shift+Ctrl+I
Color Range...
Feather... Alt+Ctrl+D
Modify 4
Grow
Similar

Transform Selection

Load Selection...
Save Selection...

All

This command grabs everything on the current layer.

Deselect

Use this command to get rid of the marching ants around a selection.

Reselect

If you didn‘t mean to deselect a selection, use this command to get the selection back.

Filter:

This menu is packed with all kinds of effects you can apply to your images. It groups filters by type: Artistic, Blur, Sharpen, and
S0 on.

Last Filter

This command applies the last filter you used—with the same settings—to the current layer or object.
Liquify

This filter lets you push, pull, and move pixels in all sorts of ways

Artistic

This category includes filters that make your images look like a painting or drawing.

Blur

These filters change the focus in all or part of an image.

Brush Strokes

The filters in this category make your image look like it was painted, penciled, or spray-painted, among other effects.
Distort

These filters create geometric patterns based on your image, including ripple, twirl, and zigzag effects.
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Noise
This category includes filters that can help smooth areas of your image that don‘t blend well, fix dust and scratches in photos, and
remove graininess.

VIEW: View
This menu gives you all sorts of different ways of looking at your images, from zooming in or out to adding guides and rulers.
View __Window He_lp

Proof Setup »

Proof Colors Ctrl+Y

Gamut Warning Shift+Ctri+Y

Pixel Aspect Ratio Correction

Zoom In Ctrl++

Zoom QOut Ctrl+-

Fit on Screen Ctrl+0

Actual Pixels Alt+Ctrl+0

Print Size

Screen Mode ¥
v Extras Ctrl+H

Show ¥

Rulers Ctrl+R

Snap Shift+Ctrl+;

Snap To »

Lock Guides Alt+Ctrl+;

Clear Guides

New Guide...

Lock Slices

Clear Slices

Gamut Warning
Turn this feature on to make Photoshop highlight areas of your image that fall outside of the safe color range, or gamut, for the
color mode you‘re working in.

Zoom In

This command works like a magnifying glass, increasing your image*s magnification level.
Zoom Out

This command decreases your image*s magnification level.

Fit on Screen

This option resizes the current image and the window it‘s in to fill your screen.

Actual Pixels

Select this option to see your image at its actual size.

Rulers

This command shows or hides the horizontal and vertical rulers that run along the document window*s left and top edges.
New Guide

This option lets you add vertical and horizontal guides to your image.

Window:
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Window | Help

Arrange 4

Workspace 4

Actions Alt+F9
Brushes F5
Channels
Character
Color F6
Diacritics Positioning
File Browser
Histogram
History
Info F&
Layer Comps

v | Layers F7
Mavigator

v Options
Paragraph
Paths

v Styles
Swatches
Tool Presets

v Tools

v | Status Bar
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